<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Clinton"/>
<meta name="theme-color" content="#335C4E">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Sampson Independent"/>
		<meta name="DC.contributor" content="Sampson Independent"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Sampson Independent, Clinton NC - www.www.clintonnc.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://www.clintonnc.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@SampsonInd" />
		<meta name="twitter:title" content=" - Sampson Independent - www.clintonnc.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_John-Deere.jpg" />
						<title>Sampson Independent | Chamber ends year with success</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Feed" href="http://www.clintonnc.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Comments Feed" href="http://www.clintonnc.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Chamber ends year with success Comments Feed" href="http://www.clintonnc.com/news/business/26031/chamber-ends-year-with-success/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24477-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24477-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24477-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24477-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24477-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24477-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24477-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24477-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.clintonnc.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '26031'
			}
		
</script>
<script type='text/javascript' src='http://24477-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.clintonnc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clintonnc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24477-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Forever Dabbin&#8217; 4 DaeDae Toy Drive underway in Sampson' href='http://www.clintonnc.com/news/26027/forever-dabbin-4-daedae-toy-drive-underway-in-sampson' />
<link rel="canonical" href="http://www.clintonnc.com/news/business/26031/chamber-ends-year-with-success" />
<link rel='shortlink' href='http://www.clintonnc.com/?p=26031' />
<link rel="alternate" type="application/json+oembed" href="http://www.clintonnc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clintonnc.com%2Fnews%2Fbusiness%2F26031%2Fchamber-ends-year-with-success" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clintonnc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clintonnc.com%2Fnews%2Fbusiness%2F26031%2Fchamber-ends-year-with-success&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.clintonnc.com/news/business/26031/chamber-ends-year-with-success" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Chamber ends year with success" /><meta property="og:description" 	content="The Christmas in Clinton Parade was held this past Saturday, Dec. 9. Despite the rain" /><meta property="og:image" 		content="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_John-Deere.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#335C4E">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.clintonnc.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-35']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Kaitlin Adkins - Contributing columnist',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=76281017"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#335C4E !important;
}
#content .item {
background-color:#335C4E !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-26031 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264151&cs=57056a810b&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24477.p831.sites.pressdns.com/wp-content/uploads/2016/05/clinton.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://jobmatchNC.com" target="_blank" title="Sampson Independent Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://www.midtc.com/ecore/pdf/sampson/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sampson&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/az/app/the-sampson-independent/id1042801126?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="20" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-9833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-9833"><a href="http://www.clintonnc.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-9845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9845"><a href="http://www.clintonnc.com/about-us">About Us</a></li>
	<li id="menu-item-9846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9846"><a href="http://www.clintonnc.com/advertise">Advertise</a></li>
	<li id="menu-item-9847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9847"><a href="http://www.clintonnc.com/contact-us">Contact Us</a></li>
	<li id="menu-item-9851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9851"><a href="http://www.facebook.com/pages/The-Sampson-Independent/10150135730835641">Sampson Independent on Facebook</a></li>
	<li id="menu-item-9852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9852"><a href="http://twitter.com/SampsonInd">Sampson Independent on Twitter</a></li>
	<li id="menu-item-9848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9848"><a href="http://www.clintonnc.com/reader-services">Reader Services</a></li>
	<li id="menu-item-9849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849"><a href="http://www.clintonnc.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-9850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9850"><a href="http://www.clintonnc.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-9834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9834"><a href="http://www.clintonnc.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-16885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16885"><a href="http://www.clintonnc.com/president">President Trump</a></li>
	<li id="menu-item-9853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9853"><a href="http://www.clintonnc.com/archives">Archive</a></li>
	<li id="menu-item-9854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9854"><a href="http://www.clintonnc.com/circulars">Circulars</a></li>
	<li id="menu-item-9860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9860"><a href="http://www.myinvestkit.com/www.clintonnc.com/">Finance</a></li>
	<li id="menu-item-9855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9855"><a href="http://www.clintonnc.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-9856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9856"><a href="http://www.clintonnc.com/online-community">Online Community</a></li>
	<li id="menu-item-9857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9857"><a href="http://www.clintonnc.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-9858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9858"><a href="http://www.clintonnc.com/specialsections">Special Sections</a></li>
	<li id="menu-item-9859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9859"><a href="http://www.clintonnc.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-9835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9835"><a href="http://www.clintonnc.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9861"><a href="http://www.clintonnc.com/formscores">Submit Scores</a></li>
	<li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9862"><a href="http://www.clintonnc.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-12412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12412"><a href="http://pro32.ap.org/clintonnc">Pro32</a></li>
	<li id="menu-item-12413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12413"><a href="http://summergames.ap.org/clintonnc">AP Olympics Coverage</a></li>
	<li id="menu-item-12414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12414"><a href="http://racing.ap.org/clintonnc">Auto Racing</a></li>
	<li id="menu-item-12415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12415"><a href="http://collegebasketball.ap.org/clintonnc">College Basketball</a></li>
	<li id="menu-item-12416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12416"><a href="http://collegefootball.ap.org/clintonnc">College Football</a></li>
</ul>
</li>
<li id="menu-item-9841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9841"><a href="http://www.legacy.com/obituaries/clintonnc">Obituaries</a></li>
<li id="menu-item-9837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9837"><a href="http://www.clintonnc.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9863"><a href="http://www.clintonnc.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-9836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9836"><a href="http://www.clintonnc.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-11715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11715"><a href="http://www.clintonnc.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-9864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9864"><a href="http://www.clintonnc.com/comics">Comics</a></li>
	<li id="menu-item-9865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9865"><a href="http://www.clintonnc.com/contests">Contests</a></li>
	<li id="menu-item-9866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9866"><a href="http://www.clintonnc.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-9868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9868"><a href="http://www.clintonnc.com/specialsections">Special Sections</a></li>
	<li id="menu-item-9869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9869"><a href="http://www.clintonnc.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-9870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9870"><a href="http://www.clintonnc.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-9871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9871"><a href="http://www.clintonnc.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9872"><a href="http://www.clintonnc.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-9873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9873"><a href="http://www.clintonnc.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-9839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9839"><a href="http://www.clintonnc.com/calendar">Calendar</a></li>
<li id="menu-item-9840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9840"><a href="http://www.clintonnc.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-9879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9879"><a href="http://www.clintonnc.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-9874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9874"><a href="http://www.clintonnc.com/games">Games</a></li>
	<li id="menu-item-9877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9877"><a href="http://www.clintonnc.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-9882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9882"><a href="http://www.clintonnc.com/tvsports">TV Sports</a></li>
	<li id="menu-item-9875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9875"><a href="http://www.clintonnc.com/tvmovies">Movies</a></li>
	<li id="menu-item-9876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9876"><a href="http://www.clintonnc.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-9880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9880"><a href="http://www.clintonnc.com/tvnews">TV News</a></li>
	<li id="menu-item-9878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9878"><a href="http://www.clintonnc.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-9883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9883"><a href="http://www.clintonnc.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-9884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9884"><a href="http://www.clintonnc.com/tvvideo">TV Video</a></li>
	<li id="menu-item-9881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9881"><a href="http://www.clintonnc.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-9838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9838"><a href="http://local.www.clintonnc.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-26031" class="post-26031 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.clintonnc.com/news/business/26031/chamber-ends-year-with-success" title="11:06 am" rel="bookmark"><time class="entry-date" datetime="2017-12-13T11:06:56+00:00">December 13, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.clintonnc.com/author/englewoodindependent-2" title="View all posts by Sampson Independent" rel="author">Sampson Independent</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Chamber ends year with success</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.clintonnc.com/category/news/business" rel="tag">Business</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Kaitlin Adkins - Contributing columnist</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #335C4E; background-color: #335C4E; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24477-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Kaitlin-Norris-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Kaitlin-Norris-1.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://24477-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_John-Deere.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_John-Deere.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">The Clinton-Sampson Chamber Member of the Week is Quality Equipment, LLC. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																				</div>
		<article>
		<p>The Christmas in Clinton Parade was held this past Saturday, Dec. 9. Despite the rain we had a great turn out and would like to thank everyone that participated and everyone who came out to enjoy the show.</p>
<p>As the 2017 year end is quickly approaching, I would like to personally thank each Chamber Member for their support, involvement, and dedication to the Chamber. We are honored to each that have dedicated monetary resources in order to ensure the Chamber continues our mission of being dedicated to promoting economic growth, a healthy business community and an outstanding quality of life.</p>
<p>Through our member&#8217;s support and sponsorship, as the calendar year is drawing to a close, the Chamber is excited to express a few of the 2017 achievements that could not have been possible without the support of many.</p>
<p>&#8226; Added 30 new members</p>
<p>&#8226; Participated in and/or hosted over 100 Chamber events</p>
<p>&#8226; Began our 2017-2018 Adult Leadership Class with 12 Participants and the 2017-2018 Junior Leadership Class with 22 Participants from high schools all over the county</p>
<p>&#8226; Offered five business seminars in conjunction with the Small Business Center at Sampson Community College</p>
<p>&#8226; Participated in a Chamber of Commerce Conference in Salisbury that taught us new ways to provide benefits for our Chamber Members</p>
<p>&#8226; Participated in community events and organizations such as Christmas in the City, Christmas in Clinton Parade, Sampson County Convention and Visitors Bureau, Sampson County Economic Development, Clinton Main Street Economic Restructuring, and more</p>
<p>&#8226; Collected and distributed nearly 1,000 coats through the 2017 Chamber Coat Closet</p>
<p>&#8226; Continued the Chamber Grant program offering $2,000 to Chamber members for facade and capital equipment improvements</p>
<p>&#8226; The Young Professionals Organization, a sub-organization of the Chamber has over 100 members from the ages 22 to 45, hosted four events while also volunteering with different community events and organizations</p>
<p>&#8226; Helped organize the 2nd annual Sampson County Job Fair in partnership with the Sampson County Agri-Expo Center, NC Career Works, and Sampson County Economic Development</p>
<p>On behalf of the Board of Directors, we again, thank you for your support and dedication to the Clinton-Sampson Chamber of Commerce. We look forward to your continued support and involvement in 2018.</p>
<p>For more information about the Clinton-Sampson Chamber of Commerce, visit www.clintonsampsonchamber.org or call 910-592-6177.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Kaitlin-Norris-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://www.clintonnc.com/wp-content/uploads/2017/12/web1_Kaitlin-Norris-1.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_John-Deere.jpg"></p>
<div class="neCaption">The Clinton-Sampson Chamber Member of the Week is Quality Equipment, LLC. </div>
</div>
<div class="metaInfo"><photo1>http://www.clintonnc.com/wp-content/uploads/2017/12/web1_John-Deere.jpg</photo1><caption1>The Clinton-Sampson Chamber Member of the Week is Quality Equipment, LLC. </caption1><photoCredit1></photoCredit1></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Kaitlin Adkins</p>
<p>Contributing columnist</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Kaitlin Adkins is the executive director with the Clinton-Sampson Chamber of Commerce.</p>
<p></shirttailMeta></div>
		<p>Kaitlin Adkins is the executive director with the Clinton-Sampson Chamber of Commerce.</p>		</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   7:15 am						 | 
					   <img src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.clintonnc.com/news/26027/forever-dabbin-4-daedae-toy-drive-underway-in-sampson#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.clintonnc.com/news/26027/forever-dabbin-4-daedae-toy-drive-underway-in-sampson" title="Forever Dabbin&#8217; 4 DaeDae Toy Drive underway in Sampson" rel="bookmark">Forever Dabbin&#8217; 4 DaeDae Toy Drive underway in Sampson</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.clintonnc.com/news/26027/forever-dabbin-4-daedae-toy-drive-underway-in-sampson" title="Forever Dabbin&#8217; 4 DaeDae Toy Drive underway in Sampson" rel="bookmark"><img src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Memorial_6-300x200.jpg" alt="Forever Dabbin&#8217; 4 DaeDae Toy Drive underway in Sampson" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   5:56 pm						 | 
					   <img src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.clintonnc.com/news/26024/starling-gets-nod-as-sccs-next-leader#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.clintonnc.com/news/26024/starling-gets-nod-as-sccs-next-leader" title="Starling gets nod as SCC&#8217;s next leader" rel="bookmark">Starling gets nod as SCC&#8217;s next leader</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.clintonnc.com/news/26024/starling-gets-nod-as-sccs-next-leader" title="Starling gets nod as SCC&#8217;s next leader" rel="bookmark"><img src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_IMG_3606-300x225.jpg" alt="Starling gets nod as SCC&#8217;s next leader" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   2:27 pm						 | 
					   <img src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.clintonnc.com/news/26012/trafficking-probe-nets-arrests#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.clintonnc.com/news/26012/trafficking-probe-nets-arrests" title="Trafficking probe nets arrests" rel="bookmark">Trafficking probe nets arrests</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.clintonnc.com/news/26012/trafficking-probe-nets-arrests" title="Trafficking probe nets arrests" rel="bookmark"><img src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_Najera-300x225.jpg" alt="Trafficking probe nets arrests" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'sampsonindependent';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.clintonnc.com/news/business/26031/chamber-ends-year-with-success" title="Permalink to Chamber ends year with success" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-26031 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.clintonnc.com/news/26027/forever-dabbin-4-daedae-toy-drive-underway-in-sampson" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/clinton-nc/28328/weather-forecast/334881" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464048857800" class="aw-widget-current"  data-locationkey="334881" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://www.clintonnc.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="111" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="16" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=c6b22926-a31f-4ac4-e50c-0ec439d16f0b&amp;tgtid=7f430b71-2cef-f164-8122-3b167c0a9b38"></script>
					<div id="c6b22926-a31f-4ac4-e50c-0ec439d16f0b"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92975"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="17" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="18" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="19" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<ins data-revive-zoneid="195" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championadsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'sampsonindependent'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="91" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://championcarolinas.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//championcarolinas.com/wp-content/uploads/2017/07/championwhite.png" alt="Champion Media" title="Champion Media" style="width:200px;"></a><br>
				<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://SampsonIndependent.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.www.clintonnc.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Champion Media Carolinas</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pages/The-Sampson-Independent/10150135730835641?ref=ts" target="blank" title="Sampson Independent on Facebook"><img src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Sampson Independent on Facebook"></a>&nbsp;
			<a href="http://twitter.com/SampsonInd" target="blank" title="Sampson Independent on Twitter"><img src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Sampson Independent on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:910-592-8137" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 910-592-8137</a></p>
						<p><a href="tel:910-592-8756" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 910-592-8756</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24477-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">109 W. Main St.,</p>
			<p style="font-family:Roboto; color:#fff;">Clinton NC, 28328</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.clintonnc.com%2Fnews%2Fbusiness%2F26031%2Fchamber-ends-year-with-success&t=Chamber+ends+year+with+success" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Chamber+ends+year+with+success&url=http%3A%2F%2Fwww.clintonnc.com%2Fnews%2Fbusiness%2F26031%2Fchamber-ends-year-with-success" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.clintonnc.com%2Fnews%2Fbusiness%2F26031%2Fchamber-ends-year-with-success" class="dpsp-network-btn dpsp-google-plus dpsp-has-count"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li></ul></div><script type='text/javascript' src='http://24477-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
<!-- Dynamic page generated in 0.099 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-13 11:08:55 -->

<!-- super cache -->