<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.clintonnc.com/xmlrpc.php" />
<title>Area churches hosting revival services | Sampson Independent</title>

<meta name="description" content="On Wednesday, Feb. 20, at 7 p.m., Garland First Baptist Church will celebrate the 13th Pastoral Anniversary for Dr. Louis W. Hackett. The guest messengers will&#8230;" />
<meta property="og:image" content="https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_MarilynWright-2.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Area churches hosting revival services | Sampson Independent" />
<meta property="og:description" content="On Wednesday, Feb. 20, at 7 p.m., Garland First Baptist Church will celebrate the 13th Pastoral Anniversary for Dr. Louis W. Hackett. The guest messengers will be the Rev. Corey Lyon&#8230;" />
<meta property="og:url" content="https://www.clintonnc.com/news/37386/area-churches-hosting-revival-services-7" />
<meta property="og:site_name" content="Sampson Independent" />
<meta property="article:published_time" content="2019-02-19T13:23-05:00" />
<meta property="article:modified_time" content="2019-02-19T13:23-05:00" />
<meta property="og:updated_time" content="2019-02-19T13:23-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Area churches hosting revival services | Sampson Independent" />
<meta name="twitter:description" content="On Wednesday, Feb. 20, at 7 p.m., Garland First Baptist Church will celebrate the 13th Pastoral Anniversary for Dr. Louis W. Hackett. The guest messengers will be the Rev. Corey Lyon&#8230;" />
<meta name="twitter:image" content="https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_MarilynWright-2.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="480" />
<link rel="canonical" href="https://www.clintonnc.com/news/37386/area-churches-hosting-revival-services-7" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.clintonnc.com","name":"Sampson Independent"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.clintonnc.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.clintonnc.com/news/37386/area-churches-hosting-revival-services-7","name":"Area churches hosting revival services","image":"https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_MarilynWright-2.jpg"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Feed" href="https://www.clintonnc.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Comments Feed" href="https://www.clintonnc.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Area churches hosting revival services Comments Feed" href="https://www.clintonnc.com/news/37386/area-churches-hosting-revival-services-7/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24477.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24477.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24477.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24477.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=39112c' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24477.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24477.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24477.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.clintonnc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clintonnc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24477.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.clintonnc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F37386%2Farea-churches-hosting-revival-services-7" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clintonnc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F37386%2Farea-churches-hosting-revival-services-7&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #335c4e; background: rgba(51, 92, 78, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #335c4e; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #335c4e; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #335c4e; }
</style>
<!--[if lt IE 9]>
<script src="https://s24477.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=76281017"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-37386 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-27803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27803"><a href="http://www.jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-27801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27801"><a href="https://www.clintonnc.com/classifieds">Classifieds</a></li>
<li id="menu-item-34933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34933"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-27858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27858"><a href="https://itunes.apple.com/az/app/the-sampson-independent/id1042801126?mt=8">iPhone/Android App</a></li>
<li id="menu-item-27859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27859"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sampson&#038;hl=en">Android App</a></li>
<li id="menu-item-29561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29561"><a href="https://www.clintonnc.com/circulars">Circulars</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-27799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27799"><a href="http://www.facebook.com/pages/The-Sampson-Independent/10150135730835641"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-27800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27800"><a href="http://twitter.com/SampsonInd"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.clintonnc.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="63" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1.png" class="custom-logo" alt="Sampson Independent" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-17" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="20" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9833' id='mega-menu-item-9833'><a class="mega-menu-link" href="https://www.clintonnc.com" aria-haspopup="true" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9845' id='mega-menu-item-9845'><a class="mega-menu-link" href="https://www.clintonnc.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9846' id='mega-menu-item-9846'><a class="mega-menu-link" href="https://www.clintonnc.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9847' id='mega-menu-item-9847'><a class="mega-menu-link" href="https://www.clintonnc.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9851' id='mega-menu-item-9851'><a class="mega-menu-link" href="http://www.facebook.com/pages/The-Sampson-Independent/10150135730835641">Sampson Independent on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9852' id='mega-menu-item-9852'><a class="mega-menu-link" href="http://twitter.com/SampsonInd">Sampson Independent on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9848' id='mega-menu-item-9848'><a class="mega-menu-link" href="https://www.clintonnc.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9849' id='mega-menu-item-9849'><a class="mega-menu-link" href="https://www.clintonnc.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9850' id='mega-menu-item-9850'><a class="mega-menu-link" href="https://www.clintonnc.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9834' id='mega-menu-item-9834'><a class="mega-menu-link" href="https://www.clintonnc.com/category/news" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16885' id='mega-menu-item-16885'><a class="mega-menu-link" href="https://www.clintonnc.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9853' id='mega-menu-item-9853'><a class="mega-menu-link" href="https://www.clintonnc.com/archives">Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9854' id='mega-menu-item-9854'><a class="mega-menu-link" href="https://www.clintonnc.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9860' id='mega-menu-item-9860'><a class="mega-menu-link" href="http://www.myinvestkit.com/www.clintonnc.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9855' id='mega-menu-item-9855'><a class="mega-menu-link" href="https://www.clintonnc.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9856' id='mega-menu-item-9856'><a class="mega-menu-link" href="https://www.clintonnc.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-27949' id='mega-menu-item-27949'><a class="mega-menu-link" href="https://www.clintonnc.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9857' id='mega-menu-item-9857'><a class="mega-menu-link" href="https://www.clintonnc.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9859' id='mega-menu-item-9859'><a class="mega-menu-link" href="https://www.clintonnc.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9835' id='mega-menu-item-9835'><a class="mega-menu-link" href="https://www.clintonnc.com/category/sports" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9861' id='mega-menu-item-9861'><a class="mega-menu-link" href="https://www.clintonnc.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9862' id='mega-menu-item-9862'><a class="mega-menu-link" href="https://www.clintonnc.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12412' id='mega-menu-item-12412'><a class="mega-menu-link" href="http://pro32.ap.org/clintonnc">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12413' id='mega-menu-item-12413'><a class="mega-menu-link" href="http://summergames.ap.org/clintonnc">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12414' id='mega-menu-item-12414'><a class="mega-menu-link" href="http://racing.ap.org/clintonnc">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12415' id='mega-menu-item-12415'><a class="mega-menu-link" href="http://collegebasketball.ap.org/clintonnc">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12416' id='mega-menu-item-12416'><a class="mega-menu-link" href="http://collegefootball.ap.org/clintonnc">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-9841' id='mega-menu-item-9841'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/clintonnc" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9837' id='mega-menu-item-9837'><a class="mega-menu-link" href="https://www.clintonnc.com/category/opinion" aria-haspopup="true" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9863' id='mega-menu-item-9863'><a class="mega-menu-link" href="https://www.clintonnc.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9836' id='mega-menu-item-9836'><a class="mega-menu-link" href="https://www.clintonnc.com/category/features" aria-haspopup="true" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-11715' id='mega-menu-item-11715'><a class="mega-menu-link" href="https://www.clintonnc.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9864' id='mega-menu-item-9864'><a class="mega-menu-link" href="https://www.clintonnc.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9865' id='mega-menu-item-9865'><a class="mega-menu-link" href="https://www.clintonnc.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9866' id='mega-menu-item-9866'><a class="mega-menu-link" href="https://www.clintonnc.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-27950' id='mega-menu-item-27950'><a class="mega-menu-link" href="https://www.clintonnc.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9869' id='mega-menu-item-9869'><a class="mega-menu-link" href="https://www.clintonnc.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9870' id='mega-menu-item-9870'><a class="mega-menu-link" href="https://www.clintonnc.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9871' id='mega-menu-item-9871'><a class="mega-menu-link" href="https://www.clintonnc.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9872' id='mega-menu-item-9872'><a class="mega-menu-link" href="https://www.clintonnc.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9873' id='mega-menu-item-9873'><a class="mega-menu-link" href="https://www.clintonnc.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-9839' id='mega-menu-item-9839'><a class="mega-menu-link" href="https://www.clintonnc.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9840' id='mega-menu-item-9840'><a class="mega-menu-link" href="https://www.clintonnc.com/entertainment" aria-haspopup="true" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9879' id='mega-menu-item-9879'><a class="mega-menu-link" href="https://www.clintonnc.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9874' id='mega-menu-item-9874'><a class="mega-menu-link" href="https://www.clintonnc.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9877' id='mega-menu-item-9877'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9882' id='mega-menu-item-9882'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9875' id='mega-menu-item-9875'><a class="mega-menu-link" href="https://www.clintonnc.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9876' id='mega-menu-item-9876'><a class="mega-menu-link" href="https://www.clintonnc.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9880' id='mega-menu-item-9880'><a class="mega-menu-link" href="https://www.clintonnc.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9878' id='mega-menu-item-9878'><a class="mega-menu-link" href="https://www.clintonnc.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9883' id='mega-menu-item-9883'><a class="mega-menu-link" href="https://www.clintonnc.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9884' id='mega-menu-item-9884'><a class="mega-menu-link" href="https://www.clintonnc.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9881' id='mega-menu-item-9881'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-26637' id='mega-menu-item-26637'><a class="mega-menu-link" href="http://local.clintonnc.com" aria-haspopup="true" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26596' id='mega-menu-item-26596'><a class="mega-menu-link" href="https://www.clintonnc.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9838' id='mega-menu-item-9838'><a class="mega-menu-link" href="http://local.clintonnc.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26594' id='mega-menu-item-26594'><a class="mega-menu-link" href="https://www.clintonnc.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/news/37393/community-marks-ffa-week" title="Community marks FFA Week">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 19, 2019 ]  </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Community marks FFA Week </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/news/37388/kiwanis-to-host-annual-event" title="Kiwanis to host annual event">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 19, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Kiwanis to host annual event </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/news/37386/area-churches-hosting-revival-services-7" title="Area churches hosting revival services">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 19, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Area churches hosting revival services </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/news/37384/roseboro-fd-hosting-benefit" title="Roseboro FD hosting benefit">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 19, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Roseboro FD hosting benefit </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/news/37382/crimewatch-696" title="Crimewatch">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 19, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Crimewatch </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Crime </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.clintonnc.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clintonnc.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clintonnc.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Area churches hosting revival services</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.clintonnc.com/news/37386/area-churches-hosting-revival-services-7"
  },
  "headline": "Area churches hosting revival services",
        "image": "https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_MarilynWright-2.jpg",
     "datePublished": "2019-02-19T13:23:17+00:00",
  "dateModified": "2019-02-19T13:23:17+00:00",
  "author": {
    "@type": "Person",
	    "name": "By Marilyn Wright - Contributing columnist"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Sampson Independent",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24477.p831.sites.pressdns.com/wp-content/uploads/2016/05/clinton.png"
    }
  },
  "description": "<div class="mh-excerpt"><p>On Wednesday, Feb. 20, at 7 p.m., Garland First Baptist Church will celebrate the 13th Pastoral Anniversary for Dr. Louis W. Hackett. The guest messengers will be the Rev. Corey Lyon, choir and congregation of <a class="mh-excerpt-more" href="https://www.clintonnc.com/news/37386/area-churches-hosting-revival-services-7" title="Area churches hosting revival services">[&#8230;]</a></p>
</div>"
}
</script>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-37386" class="post-37386 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<header class="entry-header clearfix"><h1 class="entry-title">Area churches hosting revival services</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.clintonnc.com/date/2019/02">February 19, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.clintonnc.com/author/englewoodindependent-2">Sampson Independent</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.clintonnc.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.clintonnc.com/news/37386/area-churches-hosting-revival-services-7#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="37386 https://www.clintonnc.com/?p=37386">0</span></a></span>
</div>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Marilyn Wright - Contributing columnist</b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_MarilynWright-2-640x381.jpg" alt="" title="web1_MarilynWright.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F37386%2Farea-churches-hosting-revival-services-7&t=Area+churches+hosting+revival+services', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Area+churches+hosting+revival+services:&url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F37386%2Farea-churches-hosting-revival-services-7', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F37386%2Farea-churches-hosting-revival-services-7&media=https://www.clintonnc.com/wp-content/uploads/2019/02/web1_MarilynWright-2.jpg&description=Area+churches+hosting+revival+services', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F37386%2Farea-churches-hosting-revival-services-7', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#3a05494f58505f594e077b485f5b1f080a59524f4859525f491f080a5255494e53545d1f080a485f4c534c5b561f080a495f484c53595f491c5b574a0158555e4307524e4e4a491f097b1f087c1f087c4d4d4d14595653544e55545459145955571f087c545f4d491f087c090d09020c1f087c5b485f5b1759524f4859525f49175255494e53545d17485f4c534c5b5617495f484c53595f49170d" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div style="float:left; width:200px;  margin:7px;">
<div>
<a href="#" onclick="window.open('https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_MarilynWright-2.jpg','Photo','width=600,height=400')"><img src="https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_MarilynWright-2.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a></a>
- <span style="font-size:11px;"></span>
</div>
</div>
<p>On Wednesday, Feb. 20, at 7 p.m., Garland First Baptist Church will celebrate the 13th Pastoral Anniversary for Dr. Louis W. Hackett. The guest messengers will be the Rev. Corey Lyon, choir and congregation of First Baptist Church, Elizabethtown and Bladenboro, the Rev. Jerry Parker, choir and congregation of St. Stephens A.M.E Zion Church, Warsaw and elder Regina Lucious, choir and congregation of New Life Outreach Ministries, Clinton.</p>
<p>On Thursday, Feb. 21, at 7:30 p.m. Joy Night Service will be held at Ram In The Bush Church, Clinton. The guest messenger will be Pastor Anthony Blue and congregation of Victory In The Word Ministry, Clinton.</p>
<p>On Sunday, Feb. 24, at 11 a.m., Lisbon St. Missionary Baptist Church Clinton, will celebrate the second anniversary for pastor Thaddeus Godwin Sr. and First Lady Elorise. The guest messenger will be Apostle Marcus Becton of Kingdom Citizen Ministry, Magnolia. Music will be rendered by Lisbon Street men&#8217;s choir. Dinner will be served following morning service. At 3 p.m. the guest messenger will be the Rev. James Jackson, choir and congregation of Watha Chapel Missionary Baptist Church.</p>
<p>On Sunday, Feb. 24, at 3 p.m., Bethlehem Disciples of Christ Church, Clinton, will be honoring their pastor, Elder Jesse Green, during the month of February with a Pastor Aide&#8217;s program. The guest messenger will be Apostle Kenneth Gainey of Street Praise Ministry, Dunn. St. Jude United Holiness Church will be rendering the music. Dinner will be served following the morning service.</p>
<p>On Tuesday, Feb. 26 &#8211; Thursday, Feb. 28, at 7:30 p.m., youth revival will be held at Ram in the Bush Church. The guest revivalists are Pastor D. Ramel Smith, choir and congregation of Zion Light Church of Christ, Norfolk, Va.; Elder Tre&#8217;vone McNeil, choir and congregation of True Vine Ministries of Fayetteville; and Pastor Daemarkis Faison, choir and congregation of Macedonia U.H.C.A., Beulaville.</p>
<p>On Wednesday, Feb. 27,-March 1, at 7:30 p.m., St. Stephen Holiness Church, Turkey, will celebrate their Annual Family and Friend&#8217;s Day. The guest messengers will be Minister Eric Underwood, choir and congregation, Pastor Glenn Vann, choir and congregation of New Beginning and Deliverance Centers of Clinton and Newton Grove, and Pastor Thaddeus Godwin, choir and congregation of Lisbon St. Missionary Baptist Church, Clinton. The service will climax on Sunday morning at 11 a.m. with guest Minister Ruby Floyd and guests.</p>
<p>On Saturday, March 2, at 6 p.m., the Community Male Chorus of Clinton will celebrate their 72nd anniversary at Bearskin Missionary Baptist Church, Clinton. Various musical choruses to participate.</p>
<p>On Sunday, March 3, at 11 a.m., the conclusion of Garland First Baptist Pastoral Anniversary with special guest the Rev. Gerald Smith, choir and congregation of New Jerusalem Baptist Church, Kinsale, Va. Dinner will be served in Garland First Baptist fellowship hall directly following the service.</p>
<p>On Monday, March 4-8, at 7 p.m., revival will be held at Snowhill Missionary Baptist Church, Roseboro. Several guest revivalists on the program.</p>
<p>The Men Fellowship of Burning Bush Holy Church, Faison, is hosting the 20th Annual Men&#8217;s Conference March 8-9. Service begins at 7:30 p.m. Friday. The guest messenger will be Apostle Rod Broadnax of Columbus, Miss. Music will be rendered by the Hines Chapel Male Chorus, Warsaw. Service will continue Saturday at 9 a.m. with a Prayer Breakfast. The guest messenger will be the Rev. Michael Maddox, pastor of Mount Sinai Baptist Church.</p>
<p>On Saturday, March 16, at 8 a.m. Holly Grove will host a 5k Fund Run. All registration needs to be in by Feb. 28 for participants to receive a Tshirt and medal.</p>
<p><strong>Prayer Service/Bible Studies:</strong></p>
<p>Journey Group Bible Study/Sunday/6 p.m./The Journey Church/Plainview</p>
<p>Trinity United Freewill Holiness Church, Clinton/Bible Study/Sunday/8 a.m.</p>
<p>Prayer service/Monday/5:30 p.m./House of Jacob/Clinton.</p>
<p>Prayer service/Monday/ 6 p.m./ Wednesday at 6:30 p.m./</p>
<p>New Life Outreach Ministries, Clinton.</p>
<p>Tuesday, 11 a.m./Pilgrim Rest Missionary Baptist Church/ Ivanhoe</p>
<p>Prayer service/Tuesday, 6:30 p.m./ Love Center/345 Jackson Road, Dunn</p>
<p>Tuesday, 7 p.m./Bible Study/Love Center/Dunn</p>
<p>Tuesday, 7 p.m./Cooper Chapel UHC, Clinton.</p>
<p>Tuesday, 7 p.m./ Bearskin MBC, Clinton.</p>
<p>Tuesday, 7 p.m./The New Church of Christ, Faison.</p>
<p>Tuesday, 7 p.m./Arise Ministries, Turkey.</p>
<p>Tuesday, 7:30 p.m./Mt Pleasant Church, Turkey.</p>
<p>Tuesday, 7:30 p.m./Ram In The Bush Church, Clinton.</p>
<p>Prayer service/Bible study is held every Wednesday morning at 11 a.m. and every Friday at 7 p.m. at Point Level Disciples of Christ Church, Clinton.</p>
<p>Wednesday, 6 p.m./ Brown&#8217;s Chapel MBC, Clinton.</p>
<p>Wednesday, 6 p.m./ Littlefield MBC, Newton Grove.</p>
<p>Wednesday, 6 p.m./Elizebeth MBC, Autryville.</p>
<p>Wednesday, 6 p.m./Wards Chapel MBC, Delway.</p>
<p>Wednesday, 6 p.m./First Missionary Baptist, Warsaw.</p>
<p>Wednesday, before the1st and 3rd/ 6 p.m./Cedar Creek MBC, Clinton.</p>
<p>Wednesday, 6 p.m./Temple of God Deliverance Ministry, Roseboro.</p>
<p>Wednesday, 6:30 p.m./ First Baptist Missionary Baptist Church, Clinton.</p>
<p>Wednesday, 6:30 p.m./Holly Grove Church of Christ, Clinton.</p>
<p>Wednesday, 6:30 p.m./Pilgrim Rest Missionary Baptist Church, Ivanhoe.</p>
<p>Wednesday, 6:45 p.m./Roseville Missionary Baptist Church, Harrells</p>
<p>Wednesday, 7 p.m./St. Paul Church of Christ/Clinton</p>
<p>Wednesday, 7 p.m./Sampson Chapel Disciples of Christ, Clinton.</p>
<p>Wednesday, 7 p.m./Hour of Power/Mt. Pleasant Missionary Baptist, Clinton.</p>
<p>Wednesday, 7 p.m Holly Grove Holiness Church 1519 Indian Town Road, Clinton.</p>
<p>with the Rev. Eartle McNeil Jr.</p>
<p>Wednesday, 7 p.m./Snow Hill Missionary Baptist Church, Roseboro.</p>
<p>Wednesday, 7 p.m./ Morning Star United Holy Church, Clinton.</p>
<p>Wednesday, 7 p.m./ The New Church of Christ, Faison.</p>
<p>Wednesday, 7 p.m./Faison Chapel Missionary Baptist Church, Warsaw</p>
<p>Wednesday, 7 p.m./ Piney Green Disciple Church, Newton Grove.</p>
<p>Wednesday, 7 p.m./St. Stephen A.M.E. Zion Church, Garland</p>
<p>Wednesday, 7 p.m./Mt. Zion Missionary Baptist Church, Dunn</p>
<p>Wednesday, 7 p.m./Garland First Baptist Church, Garland.</p>
<p>Wednesday, 7 p.m./The Journey Church, Plainview, Dunn.</p>
<p>Wednesday, 7 p.m./Greater St. Luke United Holy Church, Rose Hill.</p>
<p>Every first Wednesday, 7 p.m./ Mission night/Baptist Men/WMU/Youth Turkey Baptist Church, Turkey.</p>
<p>Wednesday, 7 p.m./ First Missionary Baptist Church, Turkey.</p>
<p>Wednesday, 7 p.m./Corporage Prayer</p>
<p>Every 1st Wed./St. Peter United Holiness Church, Keener.</p>
<p>Wednesday, 7 p.m./Running Branch Disciples of Christ Church, Clinton.</p>
<p>Wednesday, 7 p.m./Robinson Chapel Missionary Baptist, Roseboro.</p>
<p>Wednesday, 7:30 p.m./St. Jude Church of Christ, Warsaw</p>
<p>Wednesday, 7:30 p.m./ First Missionary Baptist Church, Roseboro.</p>
<p>Wednesday, 7:30 p.m./Original Bible Way Tabernacle, Mt. Olive.</p>
<p>Wednesday, 7:30 p.m/Holy Tabernacle U.H. Church, Roseboro.</p>
<p>Wednesday, 7:30 p.m./Red Hill Missionary Baptist Church, Clinton.</p>
<p>Held every first and third Wednesday at 7:30 p.m./Goshen Disciples Church,</p>
<p>Faison, and preaching is every second and fourth Wednesday at 7:30 p.m.</p>
<p>Thursday, at 10 a.m./Roseboro United Methodist Church, Roseboro.</p>
<p>(Ladies Bible Study in Fellowship Hall)</p>
<p>Thursday, at 5 p.m. till 5:30 p.m (Prayer Service) Bible Study/5:30 until 6:30 p.m at Lisbon St. Missionary Baptist Church, Clinton.</p>
<p>Thursday, at 6 p.m./House of Prayer in Faison/Rev. Everlena Oliver.</p>
<p>Thursday, at 6 p.m./The People&#8217;s Church, 1776 Rowan Road, Clinton.</p>
<p>Thursday, 6:30 p.m./Wilson Chapel Missionary Baptist Church, Turkey.</p>
<p>Thursday, 7 p.m./WhoSoEver Will Disciples of Christ Church, Newton Grove.</p>
<p>Thursday, 7 p.m./Greater Six Runs Missionary Baptist Church, Turkey.</p>
<p>Thursday, 7 p.m./Milton Grove Missionary Baptist Church, Clinton.</p>
<p>Thursday, 7 p.m. and Joy night every fourth Friday night held at Whosoever Will Disciples of Christ Church, Newton Grove.</p>
<p>Thursday, 7 p.m./Bible Study/Trinity Outreach Ministries, Clinton.</p>
<p>Thursday, 7:30 p.m/St. Jude United Holy Church, Clinton.</p>
<p>Joy Night 7:30 p.m./Ram In The Bush/every third Thursday, Clinton.</p>
<p>Every Friday, 7 p.m./Faison Chapel Missionary Baptist Church, Warsaw.</p>
<p><strong>Regular Morning Services held at:</strong></p>
<p>Brown&#8217;s Chapel M.B. Church/Clinton/11 a.m.</p>
<p>The pastor, the Rev. Jeffery B. White/male chorus</p>
<p>Greater Mt. Calvary Holiness Church/Clinton/11:30 a.m.</p>
<p>The pastor, the Rev. Ruby T. Boykin/combine choir.</p>
<p>The New Church of Christ/Faison/11 a.m.</p>
<p>The pastor, Apostle Blonny Aycock/youth choir</p>
<p>Clinton International Church/Clinton/11 a.m.</p>
<p>The pastor, the Rev. Paul Blue/praise and worship team</p>
<p>Turkey Baptist Church/Turkey/11 a.m.</p>
<p>The pastor, Dr. Ron Bryan/church choir</p>
<p>Cedar Creek Missionary Baptist Church/Clinton/11 a.m.</p>
<p>The pastor, the Rev. Alice Jean Boykin/adult choir</p>
<p>Snowhill M.B.Church/Roseboro/11 a.m.</p>
<p>The pastor, Dr. S.E. Bryant/youth choir</p>
<p>Olivet Institutional Baptist Church/Clinton/11 a.m.</p>
<p>The pastor, the Rev. Willie Bowden Sr./mass choir</p>
<p>Union Grove Church of Christ/Clinton/11 a.m.</p>
<p>The guest messenger/church choir</p>
<p>First Missionary Baptist Church/Bowden/11 a.m.</p>
<p>The guest messenger/combine choir</p>
<p>Union Grove Freewill Baptist Church/Keener/11 a.m.</p>
<p>The pastor, Bishop Garland Mayes/gospel choir</p>
<p>Littlefield M.B. Church/Newton Grove/11 a.m.</p>
<p>The pastor, Dr. Claudie Morrisey/youth choir</p>
<p>Mt. Pleasant Missionary Baptist Church/Clinton/10:45 a.m.</p>
<p>The pastor, Bishop Varnie N. Fullwood/youth choir</p>
<p>First Missionary Baptist/Roseboro/10 a.m.</p>
<p>The pastor, the Rev. John T.Oliver/senior choir</p>
<p>St. Jude United Holy Church/11 a.m.</p>
<p>The pastor, Elder Willie H. Bryant/adult choir</p>
<p>First Missionary Baptist Church/Turkey/11 a.m.</p>
<p>The pastor, the Rev. Bob Rogers/youth choir</p>
<p>Mingle Hill Disciples of Christ Church/Salemburg/11 a.m.</p>
<p>The pastor, Elder Eddie Parker/youth choir</p>
<p>First Missionary Baptist Church/Kenansville/11 a.m.</p>
<p>The pastor, the Rev. Cornolius Moore/male chorus</p>
<p>New Life Out Reach Ministries/Clinton/8:30 &amp; 10:30 a.m.</p>
<p>The pastor, Minister Regina Lucious/New Life Outreach Ministries Choir</p>
<p>New Birth Deliverance and International Church/Clinton/11 a.m.</p>
<p>The pastor,Dr.Ronald Highsmith/praise &amp; worship team</p>
<p>Robinson Chapel M.B.Church/Roseboro/11 a.m.</p>
<p>The guest messenger/male chorus</p>
<p>Chapel Hill M.B. Church/Autryville/11 a.m.</p>
<p>The pastor, the Rev. Freddie Herring/future lights choir</p>
<p>Big Piney Grove M.B. Church/Clinton/10 a.m.</p>
<p>The pastor, the Rev. Kevin D. Parrish Sr./youth choir</p>
<p>Christ Missionary Baptist Church/Clinton/10 a.m.</p>
<p>The pastor, the Rev. Marvin T. Clowney/youth choir</p>
<p>Andrew Chapel M.B. Church/Clinton/10 a.m.</p>
<p>The pastor, the Rev. Gerald Underwood/adult choir</p>
<p>Lisbon St. M.B. Church/Clinton/11 a.m.</p>
<p>The pastor, the Rev. Thaddeus Godwin/male chorus</p>
<p>Bearskin M.B.Church/Clinton/11 a.m.</p>
<p>The pastor, the Rev. Valentino Bryant/adult choir</p>
<p>The House of Prayer/Faison/7:30</p>
<p>Guest speaker for the evening/combine choir</p>
<p>First Baptist M.B.Church/Clinton/11 a.m.</p>
<p>The guest messenger/men&#8217;s choir</p>
<p>Point Level Disciples Christ Church/Clinton/11 a.m.</p>
<p>The pastor, Elder Dannie Robinson/male chorus</p>
<p>Holly Grove Church of Christ/Clinton/11 a.m.</p>
<p>The pastor, Elder Terrell Power/male choir</p>
<p>Jackson Grove Bible Church of God/Midway/11 a.m.</p>
<p>The pastor, Elder Louise Royal/gospel choir</p>
<p>Running Branch Disciples of Christ Church/Clinton/11 a.m</p>
<p>The pastor, Elder Calvin Deans/disciples of sounds</p>
<p>Goshen Disciples Church/Faison/11 a.m.</p>
<p>The pastor, Elder Donald Dewitt/senior choir</p>
<p>Giddenville A.M.E Zion Church/Faison/11 a.m.</p>
<p>The pastor, the Rev. Lisa McDow/gospel choir</p>
<p>Elizebeth Missionary Baptist Church/Autryville/11 a.m.</p>
<p>The pastor, the Rev. Tyman M.Wallace Sr./Jr. choir</p>
<p>Holly Grove Holiness Church/Clinton/11 a.m.</p>
<p>The pastor, the Rev. Dr. Randy Simmons/praise and worship team</p>
<p>Ram In The Bush Church/Clinton/11 a.m.</p>
<p>The pastor, Apostle Judy Howard/combine choir</p>
<p>Whosoever Will Disciples of Christ Church/Newton Grove/11 a.m.</p>
<p>The pastor, Dr. Gerdie Stevens/combine choir</p>
<p>Original Bibleway Tabernacle/Mt. Olive/11 a.m.</p>
<p>The pastor, Apostle Steven C. Moore/bible way choir</p>
<p>Pilgrim Rest Missionary Baptist Church/Ivanhoe/11 a.m.</p>
<p>The pastor, the Rev. Larry B. Faison/male chorus</p>
<p>St. Stephen A.M.E. Zion Church/Garland/11 a.m.</p>
<p>The pastor, the Rev. Dr. Hugh Miller Sr./anese lee choir</p>
<p>Garland First Baptist Church/Garland/11 a.m.</p>
<p>The pastor, Dr. Louis Hackett/male chorus</p>
<p>The Journey Church/Plainview area/11 a.m.</p>
<p>The pastors, the Rev. Andy and Terri Shaffer/praise and worship team</p>
<p>Greater Six Runs Missionary Baptist Church/Turkey/11 a.m.</p>
<p>The pastor, the Rev. Leslie Morrisey/United Voices of Praises</p>
<p>First Missionary Baptist Church/Warsaw/11 a.m.</p>
<p>The pastor, the Rev. Theodore Thomas III/junior choir</p>
<p>Holy Tabernacle United Holy Church/Roseboro/11 a.m.</p>
<p>The pastor, the Rev. Christopher Brown Jr./church choir</p>
<p>Temple of God Deliverance Ministry/Roseboro/9 a.m. till 11 a.m.</p>
<p>The pastor, Bishop Andrew Thomas/praise team</p>
<p>Greater St. Luke United Holy Church/Rose Hill/11 a.m.</p>
<p>The pastor, Elder Anthony Flow/senior choir</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_MarilynWright-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.clintonnc.com/wp-content/uploads/2019/02/web1_MarilynWright-2.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Marilyn Wright</p>
<p>Contributing columnist</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>To report church news, call 910-551-8624 or email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="98faeaf7eff6ebfbf0edeafbf0f6fdefebd8fff5f9f1f4b6fbf7f5">[email&#160;protected]</a></p>
<p></shirttailMeta></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F37386%2Farea-churches-hosting-revival-services-7&t=Area+churches+hosting+revival+services', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Area+churches+hosting+revival+services:&url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F37386%2Farea-churches-hosting-revival-services-7', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F37386%2Farea-churches-hosting-revival-services-7&media=https://www.clintonnc.com/wp-content/uploads/2019/02/web1_MarilynWright-2.jpg&description=Area+churches+hosting+revival+services', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F37386%2Farea-churches-hosting-revival-services-7', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#18276b6d7a727d7b6c25596a7d793d2a287b706d6a7b707d6b3d2a2870776b6c71767f3d2a286a7d6e716e79743d2a286b7d6a6e717b7d6b3e797568237a777c6125706c6c686b3d2b593d2a5e3d2a5e6f6f6f367b7471766c7776767b367b77753d2a5e767d6f6b3d2a5e2b2f2b202e3d2a5e796a7d79357b706d6a7b707d6b3570776b6c71767f356a7d6e716e7974356b7d6a6e717b7d6b352f" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p>To report church news, call 910-551-8624 or email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2547574a524b56464d5057464d4b405256654248444c490b464a48">[email&#160;protected]</a></p> </div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.clintonnc.com/news/37384/roseboro-fd-hosting-benefit" rel="prev"><img width="80" height="60" src="https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_Ammons2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_Ammons2-80x60.jpg 80w, https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_Ammons2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Roseboro FD hosting benefit</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.clintonnc.com/news/37388/kiwanis-to-host-annual-event" rel="next"><img width="80" height="60" src="https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_image1-1-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_image1-1-80x60.jpeg 80w, https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_image1-1-300x225.jpeg 300w, https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_image1-1-326x245.jpeg 326w, https://s24477.pcdn.co/wp-content/uploads/2019/02/web1_image1-1.jpeg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Kiwanis to host annual event</p></a></div>
</nav>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="www.clintonnc.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/clinton-nc/28328/weather-forecast/334881" class="aw-widget-legal">

</a><div id="awcc1464048857800" class="aw-widget-current" data-locationkey="334881" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.clintonnc.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="111" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="16" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget"><div id="circularhub_module_12271"></div><script src="//api.circularhub.com/12271/8c6abde8c370295b/circularhub_module.js"></script></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="17" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
<div class="inform-embed" data-config-id="33684" data-type="VideoLauncher/Slider" data-tracking-group="92975" data-site-section="inform-demo-slider" data-playlist-id="507"></div>
<script type="text/javascript">var _informq = _informq || [];
    _informq.push(['embed']); vid.muted = true;</script></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				margin:0px;
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
				border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;						
				}
			</style>
<script type="text/javascript" src="//disqus.com/forums/sampsonindependent/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="18" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="19" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-27792  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-27796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27796"><a href="https://www.clintonnc.com/advertise">Advertise with the Sampson Independent</a></li>
<li id="menu-item-27797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27797"><a href="https://www.clintonnc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-27798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27798"><a href="https://www.clintonnc.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.clintonnc.com/news/37393/community-marks-ffa-week">Community marks FFA Week</a>
</li>
<li>
<a href="https://www.clintonnc.com/news/37388/kiwanis-to-host-annual-event">Kiwanis to host annual event</a>
</li>
<li>
<a href="https://www.clintonnc.com/news/37386/area-churches-hosting-revival-services-7">Area churches hosting revival services</a>
</li>
<li>
<a href="https://www.clintonnc.com/news/37384/roseboro-fd-hosting-benefit">Roseboro FD hosting benefit</a>
</li>
<li>
<a href="https://www.clintonnc.com/news/37382/crimewatch-696">Crimewatch</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T: 910-592-8137<br />
F: 10-592-8756<br />
<strong>Address:</strong><br />
109 W. Main St.<br />
Clinton NC, 28328</p>
</div>
</div><div id="custom_html-15" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-35']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sampsonindependent"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"37386 https:\/\/www.clintonnc.com\/?p=37386","disqusShortname":"sampsonindependent","disqusTitle":"Area churches hosting revival services","disqusUrl":"https:\/\/www.clintonnc.com\/news\/37386\/area-churches-hosting-revival-services-7","postId":"37386"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0d01debdb6","applicationID":"190044830","transactionName":"YgYHYBEFVkZRUUMMWltMJFcXDVdbH0FeC1JZBg==","queueTime":0,"applicationTime":152,"atts":"TkEEFlkfRUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>