<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.clintonnc.com/xmlrpc.php" />
<title>Statewide mask mandate in effect | Sampson Independent</title>

<meta name="description" content="Face coverings are now required across North Carolina, as Gov. Roy Cooper’s executive order went into effect Friday, an effort to curb the spread of COVID-19." />
<meta property="og:image" content="https://s24477.pcdn.co/wp-content/uploads/2020/06/125242146_web1_Cooper.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="Gov. Roy Cooper arrives for a press briefing Wednesday. Cooper issued an executive order mandating masks be worn in public places where social distancing was not possible. That mandate went into effect Friday." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Statewide mask mandate in effect | Sampson Independent" />
<meta property="og:description" content="Face coverings are now required across North Carolina, as Gov. Roy Cooper’s executive order went into effect Friday, an effort to curb the spread of COVID-19. On Friday, Sampson saw 23 new virus cases&#8230;" />
<meta property="og:url" content="https://www.clintonnc.com/news/49151/statewide-mask-mandate-in-effect" />
<meta property="og:site_name" content="Sampson Independent" />
<meta property="article:published_time" content="2020-06-27T12:23+00:00" />
<meta property="article:modified_time" content="2020-06-27T12:23+00:00" />
<meta property="og:updated_time" content="2020-06-27T12:23+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Statewide mask mandate in effect | Sampson Independent" />
<meta name="twitter:description" content="Face coverings are now required across North Carolina, as Gov. Roy Cooper’s executive order went into effect Friday, an effort to curb the spread of COVID-19. On Friday, Sampson saw 23 new virus cases&#8230;" />
<meta name="twitter:image" content="https://s24477.pcdn.co/wp-content/uploads/2020/06/125242146_web1_Cooper.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="360" />
<meta name="twitter:image:alt" content="Gov. Roy Cooper arrives for a press briefing Wednesday. Cooper issued an executive order mandating masks be worn in public places where social distancing was not possible. That mandate went into effect Friday." />
<link rel="canonical" href="https://www.clintonnc.com/news/49151/statewide-mask-mandate-in-effect" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.clintonnc.com/","name":"Sampson Independent"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.clintonnc.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.clintonnc.com/news/49151/statewide-mask-mandate-in-effect","name":"Statewide mask mandate in effect"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Feed" href="https://www.clintonnc.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Comments Feed" href="https://www.clintonnc.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Statewide mask mandate in effect Comments Feed" href="https://www.clintonnc.com/news/49151/statewide-mask-mandate-in-effect/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24477.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24477.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24477.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24477.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24477.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=39112c' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24477.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24477.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24477.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.clintonnc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clintonnc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24477.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.clintonnc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F49151%2Fstatewide-mask-mandate-in-effect" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clintonnc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F49151%2Fstatewide-mask-mandate-in-effect&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #335c4e; background: rgba(51, 92, 78, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #335c4e; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #335c4e; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #335c4e; }
</style>
<!--[if lt IE 9]>
<script src="https://s24477.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}

.local-eat {
	width: 32%;
	min-width: 250px;
	margin: 5px;
	float: left;
}

.mh-header-bar-top-left {
	width: 67%;
}

.mh-header-bar-top-right {
	width: 30%;
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=76281017"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-49151 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-27" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="130" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-34933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34933"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-48120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48120"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-27803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27803"><a href="http://www.jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-27801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27801"><a href="https://www.clintonnc.com/classifieds">Classifieds</a></li>
<li id="menu-item-48592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48592"><a href="https://www.clintonnc.com/takeout">Take Out</a></li>
<li id="menu-item-27858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27858"><a href="https://itunes.apple.com/az/app/the-sampson-independent/id1042801126?mt=8">iPhone/Android App</a></li>
<li id="menu-item-27859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27859"><a href="https://play.google.com/store/apps/details?id=com.midtc.thesampsonindependent&#038;hl=en_US">Android App</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-27799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27799"><a href="https://www.facebook.com/pages/The-Sampson-Independent/10150135730835641"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-27800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27800"><a href="https://twitter.com/SampsonInd"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.clintonnc.com/" class="custom-logo-link" rel="home"><img width="300" height="63" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1.png" class="custom-logo" alt="Sampson Independent" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-17" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="20" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9833' id='mega-menu-item-9833'><a class="mega-menu-link" href="https://www.clintonnc.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9845' id='mega-menu-item-9845'><a class="mega-menu-link" href="https://www.clintonnc.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9846' id='mega-menu-item-9846'><a class="mega-menu-link" href="https://www.clintonnc.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9847' id='mega-menu-item-9847'><a class="mega-menu-link" href="https://www.clintonnc.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9851' id='mega-menu-item-9851'><a class="mega-menu-link" href="https://www.facebook.com/pages/The-Sampson-Independent/10150135730835641">Sampson Independent on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9852' id='mega-menu-item-9852'><a class="mega-menu-link" href="https://twitter.com/SampsonInd">Sampson Independent on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9848' id='mega-menu-item-9848'><a class="mega-menu-link" href="https://www.clintonnc.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9849' id='mega-menu-item-9849'><a class="mega-menu-link" href="https://www.clintonnc.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9850' id='mega-menu-item-9850'><a class="mega-menu-link" href="https://www.clintonnc.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9834' id='mega-menu-item-9834'><a class="mega-menu-link" href="https://www.clintonnc.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16885' id='mega-menu-item-16885'><a class="mega-menu-link" href="https://www.clintonnc.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9853' id='mega-menu-item-9853'><a class="mega-menu-link" href="https://www.clintonnc.com/archives">Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9854' id='mega-menu-item-9854'><a class="mega-menu-link" href="https://www.clintonnc.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9860' id='mega-menu-item-9860'><a class="mega-menu-link" href="http://www.myinvestkit.com/www.clintonnc.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9855' id='mega-menu-item-9855'><a class="mega-menu-link" href="https://www.clintonnc.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9856' id='mega-menu-item-9856'><a class="mega-menu-link" href="https://www.clintonnc.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-27949' id='mega-menu-item-27949'><a class="mega-menu-link" href="https://www.clintonnc.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9857' id='mega-menu-item-9857'><a class="mega-menu-link" href="https://www.clintonnc.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9859' id='mega-menu-item-9859'><a class="mega-menu-link" href="https://www.clintonnc.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9835' id='mega-menu-item-9835'><a class="mega-menu-link" href="https://www.clintonnc.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9861' id='mega-menu-item-9861'><a class="mega-menu-link" href="https://www.clintonnc.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9862' id='mega-menu-item-9862'><a class="mega-menu-link" href="https://www.clintonnc.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12412' id='mega-menu-item-12412'><a class="mega-menu-link" href="https://pro32.ap.org/clintonnc">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12413' id='mega-menu-item-12413'><a class="mega-menu-link" href="http://summergames.ap.org/clintonnc">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12414' id='mega-menu-item-12414'><a class="mega-menu-link" href="https://racing.ap.org/clintonnc">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12415' id='mega-menu-item-12415'><a class="mega-menu-link" href="https://collegebasketball.ap.org/clintonnc">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12416' id='mega-menu-item-12416'><a class="mega-menu-link" href="https://collegefootball.ap.org/clintonnc">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-9841' id='mega-menu-item-9841'><a class="mega-menu-link" href="https://www.legacy.com/obituaries/clintonnc" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9837' id='mega-menu-item-9837'><a class="mega-menu-link" href="https://www.clintonnc.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9863' id='mega-menu-item-9863'><a class="mega-menu-link" href="https://www.clintonnc.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9836' id='mega-menu-item-9836'><a class="mega-menu-link" href="https://www.clintonnc.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-11715' id='mega-menu-item-11715'><a class="mega-menu-link" href="https://www.clintonnc.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9864' id='mega-menu-item-9864'><a class="mega-menu-link" href="https://www.clintonnc.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9865' id='mega-menu-item-9865'><a class="mega-menu-link" href="https://www.clintonnc.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9866' id='mega-menu-item-9866'><a class="mega-menu-link" href="https://www.clintonnc.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-27950' id='mega-menu-item-27950'><a class="mega-menu-link" href="https://www.clintonnc.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9869' id='mega-menu-item-9869'><a class="mega-menu-link" href="https://www.clintonnc.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9870' id='mega-menu-item-9870'><a class="mega-menu-link" href="https://www.clintonnc.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9871' id='mega-menu-item-9871'><a class="mega-menu-link" href="https://www.clintonnc.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9872' id='mega-menu-item-9872'><a class="mega-menu-link" href="https://www.clintonnc.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9873' id='mega-menu-item-9873'><a class="mega-menu-link" href="https://www.clintonnc.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-9839' id='mega-menu-item-9839'><a class="mega-menu-link" href="https://www.clintonnc.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9840' id='mega-menu-item-9840'><a class="mega-menu-link" href="https://www.clintonnc.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9879' id='mega-menu-item-9879'><a class="mega-menu-link" href="https://www.clintonnc.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9874' id='mega-menu-item-9874'><a class="mega-menu-link" href="https://www.clintonnc.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9877' id='mega-menu-item-9877'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9882' id='mega-menu-item-9882'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9875' id='mega-menu-item-9875'><a class="mega-menu-link" href="https://www.clintonnc.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9876' id='mega-menu-item-9876'><a class="mega-menu-link" href="https://www.clintonnc.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9880' id='mega-menu-item-9880'><a class="mega-menu-link" href="https://www.clintonnc.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9878' id='mega-menu-item-9878'><a class="mega-menu-link" href="https://www.clintonnc.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9883' id='mega-menu-item-9883'><a class="mega-menu-link" href="https://www.clintonnc.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9884' id='mega-menu-item-9884'><a class="mega-menu-link" href="https://www.clintonnc.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9881' id='mega-menu-item-9881'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-26637' id='mega-menu-item-26637'><a class="mega-menu-link" href="http://local.clintonnc.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26596' id='mega-menu-item-26596'><a class="mega-menu-link" href="https://www.clintonnc.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9838' id='mega-menu-item-9838'><a class="mega-menu-link" href="http://local.clintonnc.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26594' id='mega-menu-item-26594'><a class="mega-menu-link" href="https://www.clintonnc.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/features/life/49102/follow-the-father" title="Follow the Father">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 27, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Follow the Father </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Church </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/news/49151/statewide-mask-mandate-in-effect" title="Statewide mask mandate in effect">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 27, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Statewide mask mandate in effect </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/opinion/49150/wear-a-mask-for-each-other-our-community" title="Wear a mask for each other, our community">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 27, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Wear a mask for each other, our community </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Op-Ed </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/opinion/49148/pause-and-honestly-consider" title="Pause and honestly consider">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 27, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Pause and honestly consider </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Op-Ed </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.clintonnc.com/special-sections/48971/class-of-2020" title="Class of 2020">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 27, 2020 ] </span> 
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Class of 2020 </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Special Sections </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.clintonnc.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clintonnc.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clintonnc.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Statewide mask mandate in effect</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.clintonnc.com/news/49151/statewide-mask-mandate-in-effect"
  },
  "headline": "Statewide mask mandate in effect",
        "image": "https://s24477.pcdn.co/wp-content/uploads/2020/06/125242146_web1_Cooper.jpg",
     "datePublished": "2020-06-27T08:23:00-04:00",
  "dateModified": "2020-06-27T08:23:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "By Chris Berendt cberendt@clintonnc.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Sampson Independent",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24477.p831.sites.pressdns.com/wp-content/uploads/2016/05/clinton.png"
    }
  },
  "description": "
				Face coverings are now required across North Carolina, as Gov. Roy Cooper&rsquo;s executive order went into effect Friday, an effort to curb the spread of COVID-19. On Friday, Sampson saw 23 new virus cases and Duplin reported an additional four deaths from the previous week attributed to the virus.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-49151" class="post-49151 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
<header class="entry-header clearfix"><h1 class="entry-title">Statewide mask mandate in effect</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.clintonnc.com/date/2020/06">June 27, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.clintonnc.com/author/gpsadmin2">gpsAdmin2</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.clintonnc.com/category/news" rel="category tag">News</a>, <a href="https://www.clintonnc.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.clintonnc.com/news/49151/statewide-mask-mandate-in-effect#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="49151 https://www.clintonnc.com/news/49151/statewide-mask-mandate-in-effect">0</span></a></span>
</div>
<h4 class="subhead"> <p>Local health officials urge unified effort</p></h4>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Chris Berendt <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="91f2f3f4e3f4fff5e5d1f2fdf8ffe5fefffff2bff2fefc">[email&#160;protected]</a></b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24477.pcdn.co/wp-content/uploads/2020/06/125242146_web1_Cooper.jpg" alt="
			
				                                Gov. Roy Cooper arrives for a press briefing Wednesday. Cooper issued an executive order mandating masks be worn in public places where social distancing was not possible. That mandate went into effect Friday.
 
			
		" title="125242146_web1_Cooper" />
<figcaption class="wp-caption-text"><p>Gov. Roy Cooper arrives for a press briefing Wednesday. Cooper issued an executive order mandating masks be worn in public places where social distancing was not possible. That mandate went into effect Friday.</p></figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F49151%2Fstatewide-mask-mandate-in-effect&t=Statewide+mask+mandate+in+effect', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Statewide+mask+mandate+in+effect:&url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F49151%2Fstatewide-mask-mandate-in-effect', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F49151%2Fstatewide-mask-mandate-in-effect&media=https://www.clintonnc.com/wp-content/uploads/2020/06/125242146_web1_Cooper.jpg&description=Statewide+mask+mandate+in+effect', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F49151%2Fstatewide-mask-mandate-in-effect', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#122d616770787771662f4166736677657b76773720227f7361793720227f737c767366773720227b7c37202277747477716634737f6229707d766b2f7a666662613721533720543720546565653c717e7b7c667d7c7c713c717d7f3720547c776561372054262b2327233720546166736677657b76773f7f7361793f7f737c767366773f7b7c3f777474777166" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div class="extraBox">
<div class="factbox">
<p><strong>COVID-19 in Sampson: A timeline</strong></p><p><em>*Total positive patients based on announcements made by the County of Sampson and the Sampson County Health Department.</em></p><p>March 16 &#8212; first case</p><p>April 3 &#8212; second case</p><p>April 5 &#8212; third case</p><p>April 6 &#8212; 5 cases</p><p>April 8 &#8212; 9 cases</p><p>April 9 &#8212; 10 cases</p><p>April 13 &#8212; 13 cases</p><p>April 14 &#8212; 14 cases</p><p>April 15 &#8212; 17 cases</p><p>April 16 &#8212; 18 cases</p><p>April 17 &#8212; 19 cases</p><p>April 20 &#8212; 21 cases</p><p>April 21 &#8212; 24 cases</p><p>April 22 &#8212; 27 cases</p><p>April 23 &#8212; 35 cases</p><p>April 24 &#8212; 36 cases</p><p>April 27 &#8212; 45 cases</p><p>April 28 &#8212; 49 cases</p><p>April 29 &#8212; 63 cases</p><p>April 30 &#8212; 74 cases</p><p>May 1 &#8212; 81 cases</p><p>May 4 &#8212; 96 cases</p><p>May 5 &#8212; 100 cases</p><p>May 6 &#8212; 120 cases</p><p>May 7 &#8212; 129 cases</p><p>May 8 &#8212; 140 cases</p><p>May 11 &#8212; 171 cases</p><p>May 12 &#8212; 177 cases</p><p>May 13 &#8212; 193 cases</p><p>May 14 &#8212; 211 cases</p><p>May 15 &#8212; 224 cases</p><p>May 18 &#8212; 257 cases</p><p>May 19 &#8212; 267 cases</p><p>May 20 &#8212; 302 cases</p><p>May 21 &#8212; 314 cases</p><p>May 22 &#8212; 333 cases</p><p>May 26 &#8212; 392 cases</p><p>May 27 &#8212; 402 cases</p><p>May 28 &#8212; 413 cases</p><p>May 29 &#8212; 429 cases</p><p>June 1 &#8212; 479 cases</p><p>June 2 &#8212; 501 cases</p><p>June 3 &#8212; 510 cases</p><p>June 4 &#8212; 545 cases</p><p>June 5 &#8212; 563 cases</p><p>June 8 &#8212; 606 cases</p><p>June 9 &#8212; 630 cases</p><p>June 10 &#8212; 637 cases</p><p>June 11 &#8212; 681 cases</p><p>June 12 &#8212; 707 cases</p><p>June 15 &#8212; 749 cases</p><p>June 16 &#8212; 764 cases</p><p>June 17 &#8212; 804 cases</p><p>June 18 &#8212; 823 cases</p><p>June 19 &#8212; 859 cases</p><p>June 22 &#8212; 890 cases</p><p>June 23 &#8212; 927 cases</p><p>June 24 &#8212; 940 cases</p><p>June 25 &#8212; 954 cases</p><p>June 26 &#8212; 977 cases</p> </div>
</div>
<p>Face coverings are now required across North Carolina, as Gov. Roy Cooper&rsquo;s executive order went into effect Friday, an effort to curb the spread of COVID-19. On Friday, Sampson saw 23 new virus cases and Duplin reported an additional four deaths from the previous week attributed to the virus.</p>
<p>Growing case counts coupled with increasing hospitalizations are a &ldquo;stark warning,&rdquo; Cooper said earlier this week, prompting state leaders to hit the pause button on reopening. Along with a mandate for everyone to wear masks in public places when social distancing is not possible, Cooper delayed a Phase 3 of reopening for three weeks, until July 17.</p>
<p>&ldquo;Overwhelming evidence that is growing by the week shows that wearing a face covering can greatly reduce the spread of COVID-19, especially from people who have it and don&rsquo;t know it yet,&rdquo; Cooper stated. &ldquo;This is a simple way to control this virus while we protect ourselves and the people around us.&rdquo;</p>
<p>Sampson County Health Department reported 23 new cases of the novel coronavirus on Friday, bringing the total to 977 positive cases to date. Sampson has had six deaths attributed to the virus, according to health officials.</p>
<p>As of Friday, there had been 3,045 COVID-19 tests conducted in Sampson (up 77 from Thursday), resulting in 1,788 negatives (up 93) to go along with 977 positive patients, to include the 23 new patients. There are 280 tests pending, the local agency reported.</p>
<p>Of the 977 people who have tested positive for COVID-19 in Sampson, 673 have been listed as recovered.</p>
<p>Duplin&rsquo;s total COVID-19 cases increased to 1,446 residents, the county reported Friday. That is an increase of 116 over the past week. Of those confirmed positive cases, 182 are currently in isolation, and 1,232 have met clinical criteria to be released from isolation. Additionally, there are 353 COVID-19 pending tests in Duplin.</p>
<p>Duplin had four deaths over the past week, bringing the county&rsquo;s total to 32 fatalities related to COVID-19. Of the four most recent fatalities, one patient was in the age range of 50-64, two were in the range of 65-74, and the fourth was older than 75.</p>
<p>Statewide as of Friday morning, there were 58,818 cases (up 1,653 from Thursday) and 1,303 deaths due to COVID-19 (up 13), according to the N.C. Department of Health and Human Services (NCDHHS). Currently, 892 individuals are hospitalized due to the virus (down 14), the agency reported.</p>
<p>There were 836,725 conducted across the state as of Friday, up 25,447 from the previous day.</p>
<p>The order that went into effect Friday also mandates face coverings for employees of businesses including retailers and restaurants, as well as state executive branch employees.</p>
<p>Violations of Cooper&rsquo;s executive orders are generally punishable as a misdemeanor, but the order directs law enforcement to issue citations to businesses or organizations that fail to enforce mask requirements, not individuals. The order notes that people who refuse to wear a mask and won&rsquo;t leave a business can be penalized under trespassing laws.</p>
<p>&ldquo;I urge everyone to be a leader in wearing face coverings. I encourage businesses to be strong in enforcing it,&rdquo; Cooper stated. &ldquo;Slowing the spread helps our economy, and these face coverings do that.&rdquo;</p>
<p>&ldquo;We need your help. Wearing a face covering in public settings is a simple but powerful action to slow the spread of this virus,&rdquo; NCDHHS Secretary Mandy Cohen said on Friday. &ldquo;The scientific evidence is compelling. However, face coverings only fully work when we all do it. If each person commits to wearing a face covering, we can stabilize our COVID-19 trends.&rdquo;</p>
<p>The mask order exempts those with certain health conditions, young children and people strenuously exercising, among other situations.</p>
<p>Several other states, including California and Washington, have statewide mask requirements.</p>
<p>A legislative effort led by Republican lawmakers to allow gyms and bars to reopen failed on Wednesday when House leaders couldn&rsquo;t muster enough votes to override Cooper&rsquo;s veto of the measure to scale back the governor&rsquo;s business restrictions.</p>
<p>Cooper said the state currently has sufficient hospital capacity, but that could quickly change if virus trends don&rsquo;t improve. Statewide, health officials say approximately 20% of both inpatient beds and intensive care beds remain available, based on reports from the vast majority of hospitals.</p>
<p>&ldquo;Doctors and health care experts have warned that hospital capacity can be overwhelmed in the blink of an eye,&rdquo; Cooper said. &ldquo;And once we see that capacity is gone, it can be too late to reverse the tide.&rdquo;</p>
<p>The governor has received some blowback from the most recent order, with a handful of county sheriffs defiant at its announcement. That included those in Sampson and Duplin, who said they will not enforce that face coverings be worn.</p>
<p>Both Sampson Sheriff Jimmy Thornton and Duplin Sheriff Blake Wallace posted messages on social media Wednesday evening. Thornton called the order &ldquo;unconstitutional&rdquo; and &ldquo;unenforceable&rdquo; and Wallace chided the order as &ldquo;arbitrary&rdquo; and questioned whether it was &ldquo;constitutionally sound.&rdquo;</p>
<p>&ldquo;As sheriff, it is my sworn duty to enforce laws enacted by our legislature, as well as protect the constitutional rights of all citizens,&rdquo; Thornton&rsquo;s post read. &ldquo;It is my belief that Governor Cooper&rsquo;s executive order mandating face coverings by all citizens in public is not only unconstitutional, but unenforceable. My deputies will NOT enforce an executive order that I feel violates the constitutional liberties of citizens.&rdquo;</p>
<p>&ldquo;I do encourage and trust that all citizens will take it upon themselves to carry out the necessary precautions to ensure the safety and protection of themselves and those that surround them,&rdquo; the sheriff continued, while acknowledging the growing number of cases in Sampson. &ldquo;I am not encouraging negligence, but I would like to reiterate that it is not the Sheriff&rsquo;s duty to enforce health related mandates unless court ordered by a Judicial Official or the Legislature.&rdquo;</p>
<p>On Thursday, Sampson Sheriff&rsquo;s Lt. Marcus Smith said the post to Thornton&rsquo;s page was made due to what he said were &ldquo;numerous public inquiries&rdquo; on whether law enforcement would enforce the mandate.</p>
<p>&rdquo;The callers were concerned they would be arrested or ticketed. We felt it was easier to make a public response, than to leave it lingering unknown,&rdquo; Smith told The Independent. &ldquo;Please emphasize the sheriff did not encourage citizens not to wear a mask in public. In fact, he said he encouraged citizens to practice safety. He simply stated (law enforcement) won&rsquo;t get in the business of stopping individuals and making them wear one.&rdquo;</p>
<p>Wallace took a much more direct approach.</p>
<p>&ldquo;I want to make it crystal clear that the Duplin County Sheriff&rsquo;s Office will NOT attempt to enforce the Governor&rsquo;s order to wear a mask in public places,&rdquo; he stated. &ldquo;I do not believe the order is enforceable nor constitutionally sound. I would encourage everyone to take EVERY precaution possible to protect themselves, their families and neighbors. However, the (Duplin County Sheriff&rsquo;s Office) will not attempt to enforce this arbitrary order.&rdquo;</p>
<p>Under the order, certain businesses must have employees and customers wear face coverings, including retail, restaurants, personal care and grooming; employees of child care centers and camps; state government agencies; workers and riders of transportation; and workers in manufacturing, agriculture, meat processing and healthcare and long-term care settings, among others, with a few exceptions.</p>
<p>Per the order, citations shall be written only to businesses or organizations that fail to enforce the requirement to wear face coverings &mdash; not to individuals.</p>
<p>&ldquo;Law enforcement personnel are not authorized to criminally enforce the face covering requirements of this executive order against individual workers, customers, or patrons,&rdquo; Cooper&rsquo;s order reads in part.</p>
<p>According to the order, law enforcement and other public safety and emergency management personnel are &ldquo;strongly encouraged to educate and encourage voluntary compliance with all the provisions&rdquo; of the order.</p>
<p>&ldquo;I know North Carolinians are strong, resilient and care deeply about our communities. We pride ourselves on helping our neighbors,&rdquo; said Dr. Cohen. &ldquo;The best way we can do that now is by taking the simple action of wearing a face covering that covers your nose and mouth. If we each do our part, we can get back to the people and places we love.&rdquo;</p>
<em><p>Editor Chris Berendt can be reached at 910-592-8137 ext. 2587.</p></em>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F49151%2Fstatewide-mask-mandate-in-effect&t=Statewide+mask+mandate+in+effect', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Statewide+mask+mandate+in+effect:&url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F49151%2Fstatewide-mask-mandate-in-effect', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F49151%2Fstatewide-mask-mandate-in-effect&media=https://www.clintonnc.com/wp-content/uploads/2020/06/125242146_web1_Cooper.jpg&description=Statewide+mask+mandate+in+effect', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clintonnc.com%2Fnews%2F49151%2Fstatewide-mask-mandate-in-effect', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#5f602c2a3d353a3c2b620c2b3e2b3a28363b3a7a6d6f323e2c347a6d6f323e313b3e2b3a7a6d6f36317a6d6f3a39393a3c2b793e322f643d303b2662372b2b2f2c7a6c1e7a6d197a6d19282828713c3336312b3031313c713c30327a6d19313a282c7a6d196b666e6a6e7a6d192c2b3e2b3a28363b3a72323e2c3472323e313b3e2b3a723631723a39393a3c2b" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.clintonnc.com/opinion/49150/wear-a-mask-for-each-other-our-community" rel="prev"><span>Previous</span><p>Wear a mask for each other, our community</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.clintonnc.com/features/life/49102/follow-the-father" rel="next"><img width="80" height="60" src="https://s24477.pcdn.co/wp-content/uploads/2020/05/6MSXE6S-Header-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24477.pcdn.co/wp-content/uploads/2020/05/6MSXE6S-Header-80x60.png 80w, https://s24477.pcdn.co/wp-content/uploads/2020/05/6MSXE6S-Header-678x509.png 678w, https://s24477.pcdn.co/wp-content/uploads/2020/05/6MSXE6S-Header-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Follow the Father</p></a></div>
</nav>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="www.clintonnc.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/clinton-nc/28328/weather-forecast/334881" class="aw-widget-legal">

</a><div id="awcc1464048857800" class="aw-widget-current" data-locationkey="334881" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.clintonnc.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="111" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="16" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="17" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-28" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				margin:0px;
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
				border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;						
				}
			</style>
<script type="text/javascript" src="//disqus.com/forums/sampsonindependent/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="18" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins> </div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="19" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-27792  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-27796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27796"><a href="https://www.clintonnc.com/advertise">Advertise with the Sampson Independent</a></li>
<li id="menu-item-27797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27797"><a href="https://www.clintonnc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-27798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27798"><a href="https://www.clintonnc.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
 <li>
<a href="https://www.clintonnc.com/features/life/49102/follow-the-father">Follow the Father</a>
</li>
<li>
<a href="https://www.clintonnc.com/news/49151/statewide-mask-mandate-in-effect" aria-current="page">Statewide mask mandate in effect</a>
</li>
<li>
<a href="https://www.clintonnc.com/opinion/49150/wear-a-mask-for-each-other-our-community">Wear a mask for each other, our community</a>
</li>
<li>
<a href="https://www.clintonnc.com/opinion/49148/pause-and-honestly-consider">Pause and honestly consider</a>
</li>
<li>
<a href="https://www.clintonnc.com/special-sections/48971/class-of-2020">Class of 2020</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T: 910-592-8137<br />
F: 10-592-8756<br />
<strong>Address:</strong><br />
109 W. Main St.<br />
Clinton NC, 28328</p>
</div>
</div><div id="custom_html-15" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script></div></div><div id="custom_html-26" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-35']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script>if(window.addEventListener){ window.addEventListener('load', function(){printCornerAd({toCall:'https://www.clintonnc.com?corner_ad=2', alignTo:'tr', mirror:true, colorIn:'#FFF000', thumbPath:'https://s24477.pcdn.co/wp-content/uploads/2020/06/CLNRC2020-Sm-100x100.png', imgPath:'https://s24477.pcdn.co/wp-content/uploads/2020/06/CLNRC2020-Lg-2-500x500.gif', audioPath:'', alwaysInBG:0, adUrl:'https://sampsonind.secondstreetapp.com/Sampson-Indepedent-Readers-Choice-2020/', openIn:-1, closeIn:-1, target:'_self', container:'body'});});}else{window.attachEvent('onload', function(){ printCornerAd({toCall:'https://www.clintonnc.com?corner_ad=2', alignTo:'tr', mirror:true, colorIn:'#FFF000', thumbPath:'https://s24477.pcdn.co/wp-content/uploads/2020/06/CLNRC2020-Sm-100x100.png', imgPath:'https://s24477.pcdn.co/wp-content/uploads/2020/06/CLNRC2020-Lg-2-500x500.gif', audioPath:'', adUrl:'https://sampsonind.secondstreetapp.com/Sampson-Indepedent-Readers-Choice-2020/', openIn:-1, closeIn:-1, target:'_self', container:'body'}); }); } </script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sampsonindependent"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"49151 https:\/\/www.clintonnc.com\/news\/49151\/statewide-mask-mandate-in-effect","disqusShortname":"sampsonindependent","disqusTitle":"Statewide mask mandate in effect","disqusUrl":"https:\/\/www.clintonnc.com\/news\/49151\/statewide-mask-mandate-in-effect","postId":"49151"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/corner-ad/js/raphael-min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/corner-ad/js/cornerAd.min.js?ver=5.0.37'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219189","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":133,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>