<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.clintonnc.com/xmlrpc.php" />
<title>Don&#8217;t fall for the quick fix | Sampson Independent</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="noydir" />
<meta name="description" content="Don&#8217;t fall for the quick fix on Sampson Independent | Spring cleaning sometimes leads to spring home repairs. Updating or fixing your home can be stressful. There are many decisions to make – and, of course, you want to make sure that any work done on your home is done well and&#8230;" />
<meta property="og:image" content="https://s24477.pcdn.co/wp-content/uploads/2018/04/web1_Josh-Stein.jpg" />
<meta property="og:image:width" content="457" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Don&#8217;t fall for the quick fix | Sampson Independent" />
<meta property="og:description" content="Spring cleaning sometimes leads to spring home repairs. Updating or fixing your home can be stressful. There are many decisions to make – and, of course, you want to make sure that any work done&#8230;" />
<meta property="og:url" content="https://www.clintonnc.com/opinion/29574/dont-fall-for-the-quick-fix" />
<meta property="og:site_name" content="Sampson Independent" />
<meta property="article:published_time" content="2018-04-25T07:05-04:00" />
<meta property="article:modified_time" content="2018-04-25T07:05-04:00" />
<meta property="og:updated_time" content="2018-04-25T07:05-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Don&#8217;t fall for the quick fix | Sampson Independent" />
<meta name="twitter:description" content="Spring cleaning sometimes leads to spring home repairs. Updating or fixing your home can be stressful. There are many decisions to make – and, of course, you want to make sure that any work done&#8230;" />
<meta name="twitter:image" content="https://s24477.pcdn.co/wp-content/uploads/2018/04/web1_Josh-Stein.jpg" />
<meta name="twitter:image:width" content="457" />
<meta name="twitter:image:height" content="640" />
<link rel="canonical" href="https://www.clintonnc.com/opinion/29574/dont-fall-for-the-quick-fix" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.clintonnc.com","name":"Sampson Independent"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.clintonnc.com/category/opinion","name":"Opinion"}},{"@type":"ListItem","position":3,"item":{"name":"Don&#8217;t fall for the quick fix","image":"https://s24477.pcdn.co/wp-content/uploads/2018/04/web1_Josh-Stein.jpg"}}]}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00021s -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Feed" href="https://www.clintonnc.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Comments Feed" href="https://www.clintonnc.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Don&#8217;t fall for the quick fix Comments Feed" href="https://www.clintonnc.com/opinion/29574/dont-fall-for-the-quick-fix/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24477.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24477.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24477.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24477.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=39112c' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24477.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24477.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24477.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.clintonnc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clintonnc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24477.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.clintonnc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clintonnc.com%2Fopinion%2F29574%2Fdont-fall-for-the-quick-fix" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clintonnc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clintonnc.com%2Fopinion%2F29574%2Fdont-fall-for-the-quick-fix&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #335c4e; background: rgba(51, 92, 78, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #335c4e; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #335c4e; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #335c4e; }
</style>
<!--[if lt IE 9]>
<script src="https://s24477.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.clintonnc.com/opinion/29574/dont-fall-for-the-quick-fix/amp"><link rel="icon" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}		</style>
	<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=76281017"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-29574 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-27803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27803"><a href="http://www.jobmatchnc.com/">Jobs</a></li>
<li id="menu-item-27801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27801"><a href="https://www.clintonnc.com/classifieds">Classifieds</a></li>
<li id="menu-item-27802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27802"><a href="https://www.clintonnc.com/subscribe">Subscribe</a></li>
<li id="menu-item-27858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27858"><a href="https://itunes.apple.com/az/app/the-sampson-independent/id1042801126?mt=8">iPhone/Android App</a></li>
<li id="menu-item-27859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27859"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.sampson&#038;hl=en">Android App</a></li>
<li id="menu-item-29561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29561"><a href="https://www.clintonnc.com/circulars">Circulars</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-27799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27799"><a href="http://www.facebook.com/pages/The-Sampson-Independent/10150135730835641"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-27800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27800"><a href="http://twitter.com/SampsonInd"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.clintonnc.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="63" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1.png" class="custom-logo" alt="Sampson Independent" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-17" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="20" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9833' id='mega-menu-item-9833'><a class="mega-menu-link" href="https://www.clintonnc.com" aria-haspopup="true" tabindex="0">Home</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9845' id='mega-menu-item-9845'><a class="mega-menu-link" href="https://www.clintonnc.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9846' id='mega-menu-item-9846'><a class="mega-menu-link" href="https://www.clintonnc.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9847' id='mega-menu-item-9847'><a class="mega-menu-link" href="https://www.clintonnc.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9851' id='mega-menu-item-9851'><a class="mega-menu-link" href="http://www.facebook.com/pages/The-Sampson-Independent/10150135730835641">Sampson Independent on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9852' id='mega-menu-item-9852'><a class="mega-menu-link" href="http://twitter.com/SampsonInd">Sampson Independent on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9848' id='mega-menu-item-9848'><a class="mega-menu-link" href="https://www.clintonnc.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9849' id='mega-menu-item-9849'><a class="mega-menu-link" href="https://www.clintonnc.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9850' id='mega-menu-item-9850'><a class="mega-menu-link" href="https://www.clintonnc.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9834' id='mega-menu-item-9834'><a class="mega-menu-link" href="https://www.clintonnc.com/category/news" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16885' id='mega-menu-item-16885'><a class="mega-menu-link" href="https://www.clintonnc.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9853' id='mega-menu-item-9853'><a class="mega-menu-link" href="https://www.clintonnc.com/archives">Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9854' id='mega-menu-item-9854'><a class="mega-menu-link" href="https://www.clintonnc.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9860' id='mega-menu-item-9860'><a class="mega-menu-link" href="http://www.myinvestkit.com/www.clintonnc.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9855' id='mega-menu-item-9855'><a class="mega-menu-link" href="https://www.clintonnc.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9856' id='mega-menu-item-9856'><a class="mega-menu-link" href="https://www.clintonnc.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-27949' id='mega-menu-item-27949'><a class="mega-menu-link" href="https://www.clintonnc.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9857' id='mega-menu-item-9857'><a class="mega-menu-link" href="https://www.clintonnc.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9859' id='mega-menu-item-9859'><a class="mega-menu-link" href="https://www.clintonnc.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9835' id='mega-menu-item-9835'><a class="mega-menu-link" href="https://www.clintonnc.com/category/sports" aria-haspopup="true" tabindex="0">Sports</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9861' id='mega-menu-item-9861'><a class="mega-menu-link" href="https://www.clintonnc.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9862' id='mega-menu-item-9862'><a class="mega-menu-link" href="https://www.clintonnc.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12412' id='mega-menu-item-12412'><a class="mega-menu-link" href="http://pro32.ap.org/clintonnc">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12413' id='mega-menu-item-12413'><a class="mega-menu-link" href="http://summergames.ap.org/clintonnc">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12414' id='mega-menu-item-12414'><a class="mega-menu-link" href="http://racing.ap.org/clintonnc">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12415' id='mega-menu-item-12415'><a class="mega-menu-link" href="http://collegebasketball.ap.org/clintonnc">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12416' id='mega-menu-item-12416'><a class="mega-menu-link" href="http://collegefootball.ap.org/clintonnc">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-9841' id='mega-menu-item-9841'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/clintonnc" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9837' id='mega-menu-item-9837'><a class="mega-menu-link" href="https://www.clintonnc.com/category/opinion" aria-haspopup="true" tabindex="0">Opinion</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9863' id='mega-menu-item-9863'><a class="mega-menu-link" href="https://www.clintonnc.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9836' id='mega-menu-item-9836'><a class="mega-menu-link" href="https://www.clintonnc.com/category/features" aria-haspopup="true" tabindex="0">Features</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-11715' id='mega-menu-item-11715'><a class="mega-menu-link" href="https://www.clintonnc.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9864' id='mega-menu-item-9864'><a class="mega-menu-link" href="https://www.clintonnc.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9865' id='mega-menu-item-9865'><a class="mega-menu-link" href="https://www.clintonnc.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9866' id='mega-menu-item-9866'><a class="mega-menu-link" href="https://www.clintonnc.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-27950' id='mega-menu-item-27950'><a class="mega-menu-link" href="https://www.clintonnc.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9869' id='mega-menu-item-9869'><a class="mega-menu-link" href="https://www.clintonnc.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9870' id='mega-menu-item-9870'><a class="mega-menu-link" href="https://www.clintonnc.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9871' id='mega-menu-item-9871'><a class="mega-menu-link" href="https://www.clintonnc.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9872' id='mega-menu-item-9872'><a class="mega-menu-link" href="https://www.clintonnc.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9873' id='mega-menu-item-9873'><a class="mega-menu-link" href="https://www.clintonnc.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-9839' id='mega-menu-item-9839'><a class="mega-menu-link" href="https://www.clintonnc.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-9840' id='mega-menu-item-9840'><a class="mega-menu-link" href="https://www.clintonnc.com/entertainment" aria-haspopup="true" tabindex="0">Entertainment</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9879' id='mega-menu-item-9879'><a class="mega-menu-link" href="https://www.clintonnc.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9874' id='mega-menu-item-9874'><a class="mega-menu-link" href="https://www.clintonnc.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9877' id='mega-menu-item-9877'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9882' id='mega-menu-item-9882'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9875' id='mega-menu-item-9875'><a class="mega-menu-link" href="https://www.clintonnc.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9876' id='mega-menu-item-9876'><a class="mega-menu-link" href="https://www.clintonnc.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9880' id='mega-menu-item-9880'><a class="mega-menu-link" href="https://www.clintonnc.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9878' id='mega-menu-item-9878'><a class="mega-menu-link" href="https://www.clintonnc.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9883' id='mega-menu-item-9883'><a class="mega-menu-link" href="https://www.clintonnc.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9884' id='mega-menu-item-9884'><a class="mega-menu-link" href="https://www.clintonnc.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-9881' id='mega-menu-item-9881'><a class="mega-menu-link" href="https://www.clintonnc.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-26637' id='mega-menu-item-26637'><a class="mega-menu-link" href="http://local.clintonnc.com" aria-haspopup="true" tabindex="0">Businesses</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26596' id='mega-menu-item-26596'><a class="mega-menu-link" href="https://www.clintonnc.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-9838' id='mega-menu-item-9838'><a class="mega-menu-link" href="http://local.clintonnc.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26594' id='mega-menu-item-26594'><a class="mega-menu-link" href="https://www.clintonnc.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clintonnc.com/features/community/29598/engaging-senior-americans" title="Engaging senior Americans">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 25, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Engaging senior Americans						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Community							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clintonnc.com/features/community/29596/mcdonalds-gives-to-museum" title="McDonald&#8217;s gives to museum">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 25, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							McDonald&#8217;s gives to museum						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Community							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clintonnc.com/news/29593/man-found-with-26-bags-of-weed" title="Man found with 26 bags of weed">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 25, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Man found with 26 bags of weed						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Local							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clintonnc.com/news/29592/sessoms-to-begin-closing-saturdays" title="Sessoms to begin closing Saturdays">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 25, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sessoms to begin closing Saturdays						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.clintonnc.com/news/29589/preparing-for-the-future-4" title="Preparing for the future">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 25, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Preparing for the future						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.clintonnc.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clintonnc.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.clintonnc.com/category/opinion">Opinion</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.clintonnc.com/category/opinion/columns" itemprop="url"><span itemprop="title">Columns</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Don&#8217;t fall for the quick fix</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.clintonnc.com/opinion/29574/dont-fall-for-the-quick-fix"
  },
  "headline": "Don&#8217;t fall for the quick fix",
        "image": "https://s24477.pcdn.co/wp-content/uploads/2018/04/web1_Josh-Stein.jpg",
     "datePublished": "2018-04-25T07:05:26+00:00",
  "dateModified": "2018-04-25T07:05:26+00:00",
  "author": {
    "@type": "Person",
	    "name": "By Josh Stein - Guest columnist"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Sampson Independent",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24477.p831.sites.pressdns.com/wp-content/uploads/2016/05/clinton.png"
    }
  },
  "description": "<div class="mh-excerpt"><p>Spring cleaning sometimes leads to spring home repairs. Updating or fixing your home can be stressful. There are many decisions to make &#8211; and, of course, you want to make sure that any work done <a class="mh-excerpt-more" href="https://www.clintonnc.com/opinion/29574/dont-fall-for-the-quick-fix" title="Don&#8217;t fall for the quick fix">[&#8230;]</a></p>
</div>"
}
</script>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-29574" class="post-29574 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion">
	<header class="entry-header clearfix"><h1 class="entry-title">Don&#8217;t fall for the quick fix</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.clintonnc.com/date/2018/04">April 25, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.clintonnc.com/author/englewoodindependent-2">Sampson Independent</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.clintonnc.com/category/opinion/columns" rel="category tag">Columns</a>, <a href="https://www.clintonnc.com/category/opinion" rel="category tag">Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.clintonnc.com/opinion/29574/dont-fall-for-the-quick-fix#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="29574 https://www.clintonnc.com/?p=29574">0</span></a></span>
</div>
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Josh Stein - Guest columnist</b></div>
			</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24477.pcdn.co/wp-content/uploads/2018/04/web1_Josh-Stein-457x381.jpg" alt="" title="web1_Josh-Stein.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clintonnc.com%2Fopinion%2F29574%2Fdont-fall-for-the-quick-fix&t=Don%E2%80%99t+fall+for+the+quick+fix', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Don%E2%80%99t+fall+for+the+quick+fix:&url=https%3A%2F%2Fwww.clintonnc.com%2Fopinion%2F29574%2Fdont-fall-for-the-quick-fix', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clintonnc.com%2Fopinion%2F29574%2Fdont-fall-for-the-quick-fix&media=https://www.clintonnc.com/wp-content/uploads/2018/04/web1_Josh-Stein.jpg&description=Don%E2%80%99t+fall+for+the+quick+fix', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clintonnc.com%2Fopinion%2F29574%2Fdont-fall-for-the-quick-fix', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Don%E2%80%99t%20fall%20for%20the%20quick%20fix&amp;body=https%3A%2F%2Fwww.clintonnc.com%2Fopinion%2F29574%2Fdont-fall-for-the-quick-fix" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
				<div style="float:left; width:200px;  margin:7px;">
						<div>
		<img src="https://s24477.pcdn.co/wp-content/uploads/2018/04/web1_Josh-Stein.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
		Josh Stein - <span style="font-size:11px;"></span>
		</div>
																
																						</div>
				<p>Spring cleaning sometimes leads to spring home repairs. Updating or fixing your home can be stressful. There are many decisions to make &#8211; and, of course, you want to make sure that any work done on your home is done well and lasts.</p>
<p>Don&#8217;t let a scam add to your stress. Scammers will often target homeowners to trick you out of your hard-earned money. They don&#8217;t do good work, if they do any at all, and they charge exorbitant amounts of money. When you&#8217;re looking to get home repair services done, here are some things to consider.</p>
<p>Always do your own research first. Look up services online to see if they are reputable. Don&#8217;t be fooled by a fancy website, or enticing deals. You can check a contractor&#8217;s or other professional&#8217;s credentials and licenses. There are a number of websites that allow you to read up on customer reviews, such as Angie&#8217;s List or Yelp. You also can contact the Better Business Bureau and my office&#8217;s Consumer Protection Division to learn whether we&#8217;ve received complaints against the person or company you&#8217;re considering. And remember that word of mouth can be very useful &#8211; ask your neighbors and friends about their home repair experiences and recommendations.</p>
<p>Be very wary of repair servicepeople who show up and claim there&#8217;s a major problem with your home&#8217;s construction and offer to do the work immediately or for a great price. Often, these scammers will do poor quality work and charge too much money, or continue finding &#8220;problems&#8221; that need attention to scam you out of thousands of dollars. If someone points out that something in your home needs to be fixed, get a second opinion.</p>
<p>After you&#8217;ve identified a few companies you&#8217;d like to consider, ask for written estimates. Compare prices for the work being performed, materials used, the amount of time they&#8217;ll take to complete the work, and any warranties that may apply. Ask if they will guarantee their work for a certain amount of time after they complete the project. If they will, get that guarantee in writing before you sign a contract.</p>
<p>Make sure you have a contract in writing that lays out all the important terms, including payment. While you might have to pay an initial down payment for materials, make sure you hold back payments to ensure the work gets done to your satisfaction. Pay with a credit card if possible so you can dispute it, if necessary.</p>
<p>Home repair scams aren&#8217;t the only types of scams that deal with people&#8217;s homes. Our office has also dealt with complaints related to renting, disaster repair, furniture, moving, and other home-related issues. To learn more about these scams, click here.</p>
<p>We all want our homes to be in the best condition for as long as possible. Watch out for scams that make it hard to keep them that way. If you have a complaint related to a home repair or a home product, please report it to NCDOJ by calling 1-877-5-NO-SCAM or by filing a complaint online.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24477.pcdn.co/wp-content/uploads/2018/04/web1_Josh-Stein.jpg"></p>
<div class="neCaption">Josh Stein</div>
</div>
<div class="metaInfo"><photo0>https://www.clintonnc.com/wp-content/uploads/2018/04/web1_Josh-Stein.jpg</photo0><caption0>Josh Stein</caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Josh Stein</p>
<p>Guest columnist</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p><em>Josh Stein is Attorney General of North Carolina.</em></p>
<p></shirttailMeta></div>
		
		<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clintonnc.com%2Fopinion%2F29574%2Fdont-fall-for-the-quick-fix&t=Don%E2%80%99t+fall+for+the+quick+fix', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Don%E2%80%99t+fall+for+the+quick+fix:&url=https%3A%2F%2Fwww.clintonnc.com%2Fopinion%2F29574%2Fdont-fall-for-the-quick-fix', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.clintonnc.com%2Fopinion%2F29574%2Fdont-fall-for-the-quick-fix&media=https://www.clintonnc.com/wp-content/uploads/2018/04/web1_Josh-Stein.jpg&description=Don%E2%80%99t+fall+for+the+quick+fix', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.clintonnc.com%2Fopinion%2F29574%2Fdont-fall-for-the-quick-fix', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Don%E2%80%99t%20fall%20for%20the%20quick%20fix&amp;body=https%3A%2F%2Fwww.clintonnc.com%2Fopinion%2F29574%2Fdont-fall-for-the-quick-fix" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
				<p><em>Josh Stein is Attorney General of North Carolina.</em></p>			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.clintonnc.com/opinion/29572/state-leaders-wont-blow-surplus" rel="prev"><img width="80" height="60" src="https://s24477.pcdn.co/wp-content/uploads/2018/04/web1_JohnHood2-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24477.pcdn.co/wp-content/uploads/2018/04/web1_JohnHood2-5-80x60.jpg 80w, https://s24477.pcdn.co/wp-content/uploads/2018/04/web1_JohnHood2-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>State leaders won&#8217;t blow surplus</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.clintonnc.com/news/29575/crimewatch-567" rel="next"><span>Next</span><p>Crimewatch</p></a></div>
</nav>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/clinton-nc/28328/weather-forecast/334881" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464048857800" class="aw-widget-current"  data-locationkey="334881" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.clintonnc.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="111" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="16" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget"><div id="circularhub_module_12271"></div><script src="//api.circularhub.com/12271/8c6abde8c370295b/circularhub_module.js"></script></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="17" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
<div class="inform-embed" 
    data-config-id="33684"
    data-type="VideoLauncher/Slider" 
    data-tracking-group="92975" 
    data-site-section="inform-demo-slider" 
    data-playlist-id="507"></div>
<script type="text/javascript">var _informq = _informq || [];
    _informq.push(['embed']);</script></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				margin:0px;
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
				border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;						
				}
			</style>
			<script type="text/javascript" src="//disqus.com/forums/sampsonindependent/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="18" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>		</div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="19" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-27792  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-27796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27796"><a href="https://www.clintonnc.com/advertise">Advertise with the Sampson Independent</a></li>
<li id="menu-item-27797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27797"><a href="https://www.clintonnc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-27798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27798"><a href="https://www.clintonnc.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>		<ul>
											<li>
					<a href="https://www.clintonnc.com/features/community/29598/engaging-senior-americans">Engaging senior Americans</a>
									</li>
											<li>
					<a href="https://www.clintonnc.com/features/community/29596/mcdonalds-gives-to-museum">McDonald&#8217;s gives to museum</a>
									</li>
											<li>
					<a href="https://www.clintonnc.com/news/29593/man-found-with-26-bags-of-weed">Man found with 26 bags of weed</a>
									</li>
											<li>
					<a href="https://www.clintonnc.com/news/29592/sessoms-to-begin-closing-saturdays">Sessoms to begin closing Saturdays</a>
									</li>
											<li>
					<a href="https://www.clintonnc.com/news/29589/preparing-for-the-future-4">Preparing for the future</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6>			<div class="textwidget"><p><strong>Call:</strong><br />
T: 910-592-8137<br />
F: 10-592-8756<br />
<strong>Address:</strong><br />
109 W. Main St.<br />
Clinton NC, 28328</p>
</div>
		</div><div id="custom_html-15" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Champion Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-35']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sampsonindependent"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"29574 https:\/\/www.clintonnc.com\/?p=29574","disqusShortname":"sampsonindependent","disqusTitle":"Don\u2019t fall for the quick fix","disqusUrl":"https:\/\/www.clintonnc.com\/opinion\/29574\/dont-fall-for-the-quick-fix","postId":"29574"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.5'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>