<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Hobbton boys, Union girls sweep | Sampson Independent</title>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.clintonnc.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-300x300.png"><link rel="apple-touch-icon" sizes="76x76" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-300x300.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-300x300.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-300x300.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-300x300.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-300x300.png" />

<meta name="description" content="The Hobbton Wildcats and the Union Spartans played back-to-back games Monday and Tuesday evening, splitting the wins. The Spartan girls got wins both nights&#8230;" />
<meta property="og:image" content="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Hulen-Bass.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Hulen Bass got two points and a foul for a three point play." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hobbton boys, Union girls sweep | Sampson Independent" />
<meta property="og:description" content="The Hobbton Wildcats and the Union Spartans played back-to-back games Monday and Tuesday evening, splitting the wins. The Spartan girls got wins both nights, with Monday night&rsquo;s score, 46-40&#8230;" />
<meta property="og:url" content="https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep" />
<meta property="og:site_name" content="Sampson Independent" />
<meta property="og:updated_time" content="2022-02-12T13:00+00:00" />
<meta property="article:published_time" content="2022-02-12T13:00+00:00" />
<meta property="article:modified_time" content="2022-02-12T13:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Hobbton boys, Union girls sweep | Sampson Independent" />
<meta name="twitter:description" content="The Hobbton Wildcats and the Union Spartans played back-to-back games Monday and Tuesday evening, splitting the wins. The Spartan girls got wins both nights, with Monday night&rsquo;s score, 46-40&#8230;" />
<meta name="twitter:image" content="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Hulen-Bass.jpg" />
<meta name="twitter:image:width" content="512" />
<meta name="twitter:image:height" content="640" />
<meta name="twitter:image:alt" content="Hulen Bass got two points and a foul for a three point play." />
<link rel="canonical" href="https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.clintonnc.com/","name":"Sampson Independent"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.clintonnc.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep","name":"Hobbton boys, Union girls sweep"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Feed" href="https://www.clintonnc.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Comments Feed" href="https://www.clintonnc.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sampson Independent &raquo; Hobbton boys, Union girls sweep Comments Feed" href="https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24477.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24477.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://s24477.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://s24477.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24477.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24477.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css' href='https://s24477.pcdn.co/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://s24477.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://s24477.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://s24477.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css' href='https://s24477.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://s24477.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Quicksand%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://s24477.pcdn.co/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://s24477.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=11.3.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css' href='https://s24477.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://s24477.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://s24477.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://s24477.pcdn.co/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.clintonnc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.clintonnc.com/wp-json/wp/v2/posts/57604" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clintonnc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24477.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.clintonnc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clintonnc.com%2Fsports%2F57604%2Fhobbton-boys-union-girls-sweep" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clintonnc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clintonnc.com%2Fsports%2F57604%2Fhobbton-boys-union-girls-sweep&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"51ef6f6f2d","wpRestUrl":"https:\/\/www.clintonnc.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.clintonnc.com\/wp-admin\/","wpRestNonce":"51ef6f6f2d","wpRestUrl":"https:\/\/www.clintonnc.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.clintonnc.com\/wp-admin\/","wpRestNonce":"51ef6f6f2d","wpRestUrl":"https:\/\/www.clintonnc.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","postId":57604};
    </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="amphtml" href="https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep/amp">

<script>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</script>

<style>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</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-35']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.clintonnc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clintonnc.com/category/sports",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep",
                    "name": "Hobbton boys, Union girls sweep"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-champfav-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #335c4e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #335c4e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #335c4e;
                }
                .tdm-btn-style1 {
					background-color: #335c4e;
				}
				.tdm-btn-style2:before {
				    border-color: #335c4e;
				}
				.tdm-btn-style2 {
				    color: #335c4e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #335c4e;
                    -moz-box-shadow: 0 2px 16px #335c4e;
                    box-shadow: 0 2px 16px #335c4e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #335c4e;
                    -moz-box-shadow: 0 4px 26px #335c4e;
                    box-shadow: 0 4px 26px #335c4e;
				}
</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-57604 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js hobbton-boys-union-girls-sweep global-block-template-10 single_template_13  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/The-Sampson-Independent/10150135730835641" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/thesampsonindependent/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SampsonInd" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-9833"><a href="https://www.clintonnc.com">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-9845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9845"><a href="https://www.clintonnc.com/about-us">About Us</a></li>
<li id="menu-item-9846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9846"><a href="https://www.clintonnc.com/advertise">Advertise</a></li>
<li id="menu-item-9847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9847"><a href="https://www.clintonnc.com/contact-us">Contact Us</a></li>
<li id="menu-item-9851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9851"><a href="https://www.facebook.com/pages/The-Sampson-Independent/10150135730835641">Sampson Independent on Facebook</a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9852"><a href="https://twitter.com/SampsonInd">Sampson Independent on Twitter</a></li>
<li id="menu-item-9848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9848"><a href="https://www.clintonnc.com/reader-services">Reader Services</a></li>
<li id="menu-item-9849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9849"><a href="https://www.clintonnc.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-9850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9850"><a href="https://www.clintonnc.com/subscribe">Subscribe</a></li>
<li id="menu-item-57462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57462"><a href="https://www.clintonnc.com/where-to-purchase">Where to Purchase</a></li>
</ul>
</li>
<li id="menu-item-9834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9834"><a href="https://www.clintonnc.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-54600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54600"><a href="https://clintonnc.newsbank.com">Archives</a></li>
<li id="menu-item-9854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9854"><a href="https://www.clintonnc.com/?page_id=3553">Circulars</a></li>
<li id="menu-item-9860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9860"><a href="http://www.myinvestkit.com/www.clintonnc.com/">Finance</a></li>
<li id="menu-item-9855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9855"><a href="https://www.clintonnc.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-9856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9856"><a href="https://www.clintonnc.com/online-community">Online Community</a></li>
<li id="menu-item-27949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27949"><a href="https://www.clintonnc.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-9857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9857"><a href="https://www.clintonnc.com/onlineforms">Online Forms</a></li>
<li id="menu-item-9859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9859"><a href="https://www.clintonnc.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-9835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9835"><a href="https://www.clintonnc.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-9861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9861"><a href="https://www.clintonnc.com/formscores">Submit Scores</a></li>
<li id="menu-item-9862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9862"><a href="https://www.clintonnc.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-12412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12412"><a href="https://pro32.ap.org/clintonnc">Pro32</a></li>
<li id="menu-item-12413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12413"><a href="http://summergames.ap.org/clintonnc">AP Olympics Coverage</a></li>
<li id="menu-item-12414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12414"><a href="https://racing.ap.org/clintonnc">Auto Racing</a></li>
<li id="menu-item-12415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12415"><a href="https://collegebasketball.ap.org/clintonnc">College Basketball</a></li>
<li id="menu-item-12416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12416"><a href="https://collegefootball.ap.org/clintonnc">College Football</a></li>
</ul>
</li>
<li id="menu-item-9841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9841"><a href="https://www.legacy.com/obituaries/clintonnc">Obituaries</a></li>
<li id="menu-item-9837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9837"><a href="https://www.clintonnc.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-9863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9863"><a href="https://www.clintonnc.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-51842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51842"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-9836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9836"><a href="https://www.clintonnc.com/category/features">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-11715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11715"><a href="https://www.clintonnc.com/games">Games &amp; Puzzles</a></li>
<li id="menu-item-9864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9864"><a href="https://www.clintonnc.com/comics">Comics</a></li>
<li id="menu-item-9865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9865"><a href="https://www.clintonnc.com/contests">Contests</a></li>
<li id="menu-item-9866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9866"><a href="https://www.clintonnc.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-27950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27950"><a href="https://www.clintonnc.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-9869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9869"><a href="https://www.clintonnc.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-9870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9870"><a href="https://www.clintonnc.com/formbirth">Submit Birth</a></li>
<li id="menu-item-9871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9871"><a href="https://www.clintonnc.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9872"><a href="https://www.clintonnc.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-9873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9873"><a href="https://www.clintonnc.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-9839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9839"><a href="https://www.clintonnc.com/calendar">Calendar</a></li>
<li id="menu-item-9840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9840"><a href="https://www.clintonnc.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-50903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50903"><a href="https://www.clintonnc.com/category/tv-books">TV Listings</a></li>
<li id="menu-item-9874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9874"><a href="https://www.clintonnc.com/games">Games</a></li>
<li id="menu-item-9877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9877"><a href="https://www.clintonnc.com/tvsoaps">Soaps</a></li>
<li id="menu-item-9882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9882"><a href="https://www.clintonnc.com/tvsports">TV Sports</a></li>
<li id="menu-item-9875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9875"><a href="https://www.clintonnc.com/tvmovies">Movies</a></li>
<li id="menu-item-9876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9876"><a href="https://www.clintonnc.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-9880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9880"><a href="https://www.clintonnc.com/tvnews">TV News</a></li>
<li id="menu-item-9878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9878"><a href="https://www.clintonnc.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-9883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9883"><a href="https://www.clintonnc.com/tvtalk">TV Talk</a></li>
<li id="menu-item-9884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9884"><a href="https://www.clintonnc.com/tvvideo">TV Video</a></li>
<li id="menu-item-9881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9881"><a href="https://www.clintonnc.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-26637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26637"><a href="http://local.clintonnc.com">Businesses<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-26596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26596"><a href="https://www.clintonnc.com/advertise">Advertise With Us</a></li>
<li id="menu-item-9838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9838"><a href="http://local.clintonnc.com">Business Directory</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.clintonnc.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
border-color:#335c4e !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #335c4e;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #335c4e;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.clintonnc.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1.png" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1.png" alt="Sampson Independent" title="Sampson Independent" width="300" height="63" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sampson Independent</span><span class="tdb-logo-text-tagline">News, Obituaries, classifieds, and Sports </span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_14 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_14">
<style>
/* custom css */
.tdi_14{
                    display: inline-block;
                }.tdi_14 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_14 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_14 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_14 .tdb-header-search-button-mob{
                    color: #335c4e;
                }.tdi_14 .tdb-header-search-button-mob svg,
                .tdi_14 .tdb-header-search-button-mob svg *{
                    fill: #335c4e;
                }.tdi_14 .tdb-header-search-button-mob:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_15" class="tdc-zone"><div class="tdc_zone tdi_16  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_16{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_16:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_16:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16{
position:relative;
}
}

</style>
<div class="tdi_15_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_15_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_17" class="tdc-row"><div class="vc_row tdi_18  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_18,
                .tdi_18 .tdc-columns{
                    min-height: 0;
                }.tdi_18,
				.tdi_18 .tdc-columns{
				    display: block;
				}.tdi_18 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_18,
				.tdi_18 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_18 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_18 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_18 .tdc-row-video-background-error,
	                .tdi_18 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
border-color:#335c4e !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_17_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_17_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_20  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_20{
                    vertical-align: baseline;
                }.tdi_20 > .wpb_wrapper,
				.tdi_20 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_20 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_20{
                    vertical-align: middle;
                }.tdi_20 > .wpb_wrapper,
				.tdi_20 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_20 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_21 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_21">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_21{
                    display: inline-block;
                }.tdi_21 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_21 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_21 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_21 .tdb-mobile-menu-button{
                    color: #335c4e;
                }.tdi_21 .tdb-mobile-menu-button svg,
                .tdi_21 .tdb-mobile-menu-button svg *{
                    fill: #335c4e;
                }.tdi_21 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_21 .tdb-mobile-menu-button:hover svg,
                .tdi_21 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_21 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_21 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_21 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_23  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_23{
                    vertical-align: baseline;
                }.tdi_23 > .wpb_wrapper,
				.tdi_23 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_23 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_23{
                    vertical-align: middle;
                }.tdi_23 > .wpb_wrapper,
				.tdi_23 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_23 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_24 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_24">
<style>
/* custom css */
.tdi_24 .tdb-logo-a,
                .tdi_24 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_24 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_24 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_24 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_24 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_24 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_24 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_24 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_24 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_24 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_24 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_24 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_24 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.clintonnc.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1.png" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1.png" alt="Sampson Independent" title="Sampson Independent" width="300" height="63" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sampson Independent</span><span class="tdb-logo-text-tagline">News, Obituaries, classifieds, and Sports </span></span></a></div></div> </div></div><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_26{
                    vertical-align: middle;
                }.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_26 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_27 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_27">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_27 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_27 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_27 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_27 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_27 .tdb-header-search-button-mob svg,
                .tdi_27 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_28 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_28">
<style>
/* custom css */
.tdi_28{
                    display: inline-block;
                }.tdi_28 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_28 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_28 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_28 .tdb-header-search-button-mob{
                    color: #335c4e;
                }.tdi_28 .tdb-header-search-button-mob svg,
                .tdi_28 .tdb-header-search-button-mob svg *{
                    fill: #335c4e;
                }.tdi_28 .tdb-header-search-button-mob:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_29" class="tdc-zone"><div class="tdc_zone tdi_30  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_30{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_30{
position:relative;
}

</style>
<div class="tdi_29_rand_style td-element-style"><style>
.tdi_29_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_31" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_32  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_32,
                .tdi_32 .tdc-columns{
                    min-height: 0;
                }.tdi_32,
				.tdi_32 .tdc-columns{
				    display: block;
				}.tdi_32 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_32 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_32 .tdc-row-video-background-error,
	                .tdi_32 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_32.tdc-row-content-vert-center,
                    .tdi_32.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_32.tdc-row-content-vert-bottom,
                    .tdi_32.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_32.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_32.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_32{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_32 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_31_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_31_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_31_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_34{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_35 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_35">
<style>
/* custom css */
.tdi_35{
                    display: inline-block;
                }.tdi_35 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_35 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_35 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_35 .tdb-mobile-menu-button{
                    color: #335c4e;
                }.tdi_35 .tdb-mobile-menu-button svg,
                .tdi_35 .tdb-mobile-menu-button svg *{
                    fill: #335c4e;
                }.tdi_35 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_35 .tdb-mobile-menu-button:hover svg,
                .tdi_35 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_37{
width:80% !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_38 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_38" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_38{
margin-top:-2px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div id=tdi_38 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="tdb-horiz-menu"><li id="menu-item-34933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34933"><a href="/subscribe"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-48120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48120"><a href="/e-edition"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li id="menu-item-27803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27803"><a href="http://www.jobmatchnc.com/"><div class="tdb-menu-item-text">Jobs</div></a></li>
<li id="menu-item-27801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27801 tdb-menu-item-inactive"><a href="https://www.clintonnc.com/classifieds"><div class="tdb-menu-item-text">Classified</div></a>
<ul class="sub-menu">
<li id="menu-item-54358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54358"><a href="/product/5-20-line-garage-sale-ad"><div class="tdb-menu-item-text">Place A Garage Sale Ad</div></a></li>
</ul>
</li>
<li id="menu-item-48592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48592"><a href="https://www.clintonnc.com/takeout"><div class="tdb-menu-item-text">Take Out</div></a></li>
<li id="menu-item-27858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27858"><a href="https://itunes.apple.com/az/app/the-sampson-independent/id1042801126?mt=8"><div class="tdb-menu-item-text">iPhone/Android App</div></a></li>
<li id="menu-item-27859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27859"><a href="https://play.google.com/store/apps/details?id=com.midtc.thesampsonindependent&#038;hl=en_US"><div class="tdb-menu-item-text">Android App</div></a></li>
<li id="menu-item-54869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54869"><a href="https://sampsonind.secondstreetapp.com/Sampson-Independent-Planner-Photo-Search-2/rounds/1/gallery"><div class="tdb-menu-item-text"><big>PHOTO SEARCH</big></div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_40  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 > .wpb_wrapper,
				.tdi_40 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_40 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_40{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_41 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_41">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_42 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_42 .tdm-social-item i.td-icon-twitter,
				.tdi_42 .tdm-social-item i.td-icon-linkedin,
				.tdi_42 .tdm-social-item i.td-icon-pinterest,
				.tdi_42 .tdm-social-item i.td-icon-blogger,
				.tdi_42 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_42 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_42 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_42 .tdm-social-item i,
				.tds-team-member2 .tdi_42.tds-social1 .tdm-social-item i{
					color: #335c4e;
				}.tdi_42 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_42.tds-social1 .tdm-social-item:hover i{
					color: #333333;
				}.tdi_42 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42 .tdm-social-item i{
					font-size: 11px;
					vertical-align: middle;
				
					line-height: 20.9px;
				}.tdi_42 .tdm-social-item i.td-icon-twitter,
				.tdi_42 .tdm-social-item i.td-icon-linkedin,
				.tdi_42 .tdm-social-item i.td-icon-pinterest,
				.tdi_42 .tdm-social-item i.td-icon-blogger,
				.tdi_42 .tdm-social-item i.td-icon-vimeo{
					font-size: 8.8px;
				}.tdi_42 .tdm-social-item{
					width: 20.9px;
					height: 20.9px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_42"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/pages/The-Sampson-Independent/10150135730835641" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/pages/The-Sampson-Independent/10150135730835641" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thesampsonindependent/" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thesampsonindependent/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/SampsonInd" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/SampsonInd" target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_43" class="tdc-row"><div class="vc_row tdi_44  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_44,
                .tdi_44 .tdc-columns{
                    min-height: 0;
                }.tdi_44,
				.tdi_44 .tdc-columns{
				    display: block;
				}.tdi_44 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_47">
<style>

/* inline tdc_css att */

.tdi_47{
margin-top:10px !important;
margin-bottom:0px !important;
padding-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47 .tdb-logo-a,
                .tdi_47 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_47 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_47 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_47 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_47 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_47 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_47 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_47 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_47 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_47 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.clintonnc.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1.png" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1.png" alt="Sampson Independent" title="Sampson Independent" width="300" height="63" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sampson Independent</span><span class="tdb-logo-text-tagline">News, Obituaries, classifieds, and Sports </span></span></a></div></div> </div></div></div></div><div id="tdi_48" class="tdc-row"><div class="vc_row tdi_49  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_49,
                .tdi_49 .tdc-columns{
                    min-height: 0;
                }.tdi_49,
				.tdi_49 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_49 .tdc-columns{
				    width: 100%;
				}#tdi_48{
				    max-width: 500px !important;
				}@media (min-width: 768px) {
	                .tdi_49 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_49 .tdc-row-video-background-error,
	                .tdi_49 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_49.tdc-row-content-vert-center,
                    .tdi_49.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_49.tdc-row-content-vert-bottom,
                    .tdi_49.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_49.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_49.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_49{
margin-top:10px !important;
margin-right:auto !important;
margin-bottom:10px !important;
margin-left:auto !important;
width:500px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_49 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: top;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_51{
width:40% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_52 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_52">
<style>

/* inline tdc_css att */

.tdi_52{
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_52 .tdb-block-inner{
                    justify-content: center;
                }.tdi_52 .tdb-head-date-txt{
                    color: #999999;
                
                    font-size:12px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, February 13, 2022</div></div></div> </div></div><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 > .wpb_wrapper,
				.tdi_54 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_54 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_54 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_54{
width:20% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_55 tdm-content-horiz-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_55">
<style>

/* inline tdc_css att */

.tdi_55{
width:100px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>
.tdi_56 .tdm-btn-text,
				.tdi_56 i{
					background-color: #335c4e;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_56 .tdm-btn-text,
				html[class*='ie'] .tdi_56 i{
				    background: none;
					color: #335c4e;
				}body .tdi_56 svg{
				    fill: #335c4e;
				}body .tdi_56 svg *{
				    fill: inherit;
				}.tdi_56{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/e-edition" class="tds-button5 tdm-btn tdm-btn-sm tdi_56"><span class="tdm-btn-text">View E-Edition</span></a></div></div></div></div><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_58 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_58{
width:20% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_59 tdm-content-horiz-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_59">
<style>

/* inline tdc_css att */

.tdi_59{
width:100px !important;
}

</style>
<style>
.tdi_60 .tdm-btn-text,
				.tdi_60 i{
					background-color: #335c4e;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_60 .tdm-btn-text,
				html[class*='ie'] .tdi_60 i{
				    background: none;
					color: #335c4e;
				}body .tdi_60 svg{
				    fill: #335c4e;
				}body .tdi_60 svg *{
				    fill: inherit;
				}.tdi_60{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/login" class="tds-button5 tdm-btn tdm-btn-sm tdi_60"><span class="tdm-btn-text">Log In</span></a></div></div></div></div><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_62{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_63 tdm-content-horiz-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_63">
<style>
.tdi_64 .tdm-btn-text,
				.tdi_64 i{
					background-color: #335c4e;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_64 .tdm-btn-text,
				html[class*='ie'] .tdi_64 i{
				    background: none;
					color: #335c4e;
				}body .tdi_64 svg{
				    fill: #335c4e;
				}body .tdi_64 svg *{
				    fill: inherit;
				}.tdi_64{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/my-account" class="tds-button5 tdm-btn tdm-btn-sm tdi_64"><span class="tdm-btn-text">My Account</span></a></div></div></div></div></div></div><div id="tdi_65" class="tdc-row stretch_row"><div class="vc_row tdi_66  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f5f5f5 !important;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: block;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_66.tdc-row-content-vert-center,
                    .tdi_66.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-bottom,
                    .tdi_66.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_66 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
padding-top:14px !important;
}
}

</style>
<div class="tdi_65_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_65_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#c00c00 !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_68{
margin-top:0px !important;
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_69" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_70  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_70,
                .tdi_70 .tdc-columns{
                    min-height: 0;
                }.tdi_70:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_70,
				.tdi_70 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_70 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_70 .tdc-row-video-background-error,
	                .tdi_70 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_70{
position:relative;
}

.tdi_70 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_69_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_69_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#335c4e !important;
border-style:solid !important;
border-width: 2px 0px 2px 0px !important;
}
</style></div></div><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_72 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_72{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_73 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_73" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_73{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
width:100% !important;
}

</style>
<style>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</style>
<style>
.tdi_73 .tdb-menu > li > a:after,
				.tdi_73 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #335c4e;
				
					height: 2px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_73 class="td_block_inner td-fix-index"><ul id="menu-main-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-57563" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-57563"><a href="https://www.clintonnc.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-57564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-57564"><a href="https://www.clintonnc.com/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-57567" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-57567"><a href="https://www.legacy.com/obituaries/clintonnc"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li id="menu-item-57565" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-57565"><a href="https://www.clintonnc.com/category/opinion"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li id="menu-item-57568" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-57568"><a href="http://www.ncpress.com/ncnotices/"><div class="tdb-menu-item-text">Public Notices</div></a></li>
<li id="menu-item-57566" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-57566"><a href="https://www.clintonnc.com/category/features"><div class="tdb-menu-item-text">Features</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_mobile_search tdi_76 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_76">
<style>
/* custom css */
.tdi_76{
                    display: inline-block;
                }.tdi_76 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_76 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_76 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_76 .tdb-header-search-button-mob{
                    color: #335c4e;
                }.tdi_76 .tdb-header-search-button-mob svg,
                .tdi_76 .tdb-header-search-button-mob svg *{
                    fill: #335c4e;
                }.tdi_76 .tdb-header-search-button-mob:hover{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_77" class="tdc-zone"><div class="tdc_zone tdi_78  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_78{
                    min-height: 0;
                }.tdi_78:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_78:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_78{
position:relative;
}

</style>
<div class="tdi_77_rand_style td-element-style"><style>
.tdi_77_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_79" class="tdc-row stretch_row"><div class="vc_row tdi_80  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_80,
                .tdi_80 .tdc-columns{
                    min-height: 0;
                }.tdi_80,
				.tdi_80 .tdc-columns{
				    display: block;
				}.tdi_80 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_80.tdc-row-content-vert-center,
                    .tdi_80.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_80.tdc-row-content-vert-bottom,
                    .tdi_80.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_80.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_80.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_80{
position:relative;
}

.tdi_80 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_79_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_79_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#335c4e !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_79_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_83 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_83">
<style>

/* inline tdc_css att */

.tdi_83{
width:110px !important;
}

</style>
<style>
/* custom css */
.tdi_83{
                    display: inline-block;
                }.tdi_83 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_83 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_83 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_83 .tdb-mobile-menu-button{
                    color: #335c4e;
                }.tdi_83 .tdb-mobile-menu-button svg,
                .tdi_83 .tdb-mobile-menu-button svg *{
                    fill: #335c4e;
                }.tdi_83 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_83 .tdb-mobile-menu-button:hover svg,
                .tdi_83 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_84 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_84">
<style>

/* inline tdc_css att */

.tdi_84{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_84{
                    display: inline-block;
                }.tdi_84 .tdb-logo-a,
                .tdi_84 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_84 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_84 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_84 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_84 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_84 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_84 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_84 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_84 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_84 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_84 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1.png" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1.png" alt="Sampson Independent" title="Sampson Independent" width="300" height="63" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Sampson Independent</span><span class="tdb-logo-text-tagline">News, Obituaries, classifieds, and Sports </span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_85 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_85" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_85 .tdb-menu > li > a:after,
				.tdi_85 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_85 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_85 .td-pulldown-filter-list li:hover a{
					color: #333333;
				}.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #333333;
				}
</style><div id=tdi_85 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-57563"><a href="https://www.clintonnc.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-57564"><a href="https://www.clintonnc.com/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-57567"><a href="https://www.legacy.com/obituaries/clintonnc"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-57565"><a href="https://www.clintonnc.com/category/opinion"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-57568"><a href="http://www.ncpress.com/ncnotices/"><div class="tdb-menu-item-text">Public Notices</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-57566"><a href="https://www.clintonnc.com/category/features"><div class="tdb-menu-item-text">Features</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-57604" class="post-57604 post type-post status-publish format-standard has-post-thumbnail category-sports" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.clintonnc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.clintonnc.com/category/sports">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hobbton boys, Union girls sweep</span></div></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.clintonnc.com/category/sports">Sports</a></li></ul> <h1 class="entry-title">Hobbton boys, Union girls sweep</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.clintonnc.com/author/gpsadmin2">gpsAdmin2</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-12T08:00:00-05:00">February 12, 2022</time></span> </div>
</header>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clintonnc.com%2Fsports%2F57604%2Fhobbton-boys-union-girls-sweep" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hobbton+boys%2C+Union+girls+sweep&url=https%3A%2F%2Fwww.clintonnc.com%2Fsports%2F57604%2Fhobbton-boys-union-girls-sweep&via=tlnews" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep&amp;media=https://www.clintonnc.com/wp-content/uploads/2022/02/128196235_web1_thumbnail_Hulen-Bass.jpg&description=Hobbton+boys%2C+Union+girls+sweep" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Hobbton+boys%2C+Union+girls+sweep %0A%0A https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep&title=Hobbton+boys%2C+Union+girls+sweep" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep&title=Hobbton+boys%2C+Union+girls+sweep" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39aefc8c5c5d3c8c987c5c8ded48b87f2c9cec8c987c0ced5cbd487d4d0c2c2d781c5c8c3de9acfd3d3d7d49d8888d0d0d089c4cbcec9d3c8c9c9c489c4c8ca88d4d7c8d5d3d488929091979388cfc8c5c5d3c8c98ac5c8ded48ad2c9cec8c98ac0ced5cbd48ad4d0c2c2d7" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
.embedVideo{
 margin-bottom:5px;
}
</style>
<p class="byline"> By David Johnson Sports Writer</p>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Hulen-Bass.jpg" data-caption="&lt;p&gt;Hulen Bass got two points and a foul for a three point play.&lt;/p&gt;"><img width="512" height="640" class="entry-thumb td-modal-image" src="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Hulen-Bass.jpg" srcset="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Hulen-Bass.jpg 512w, https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Hulen-Bass-240x300.jpg 240w, https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Hulen-Bass-150x188.jpg 150w, https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Hulen-Bass-300x375.jpg 300w, https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Hulen-Bass-336x420.jpg 336w" sizes="(max-width: 512px) 100vw, 512px" alt="
			
				                                Hulen Bass got two points and a foul for a three point play.
 
			
		" title="128196235_web1_thumbnail_Hulen-Bass" /></a><figcaption class="wp-caption-text"><p>Hulen Bass got two points and a foul for a three point play.</p></figcaption></figure></div>
<h4 class="subhead"> <p>Wildcats, Spartans battle in back-to-back games</p></h4>
<div class="accessibility">
<input class="fontadjust" type="button" value="A" id="normal" /> <input class="fontadjustlarger" type="button" value="A" id="larger" /> <input class="fontadjustlargest" type="button" value="A" id="largest" />
</div>
<div class="additionalImages">
<figure>
<a class="image-link" target="_blank" href="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Jackson-Bizzell.jpg"><img src="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Jackson-Bizzell.jpg" alt="<p>Jackson Bizzell goes up for two of his 15 points.</p>" srcset="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Jackson-Bizzell.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="float:left; width:200px; margin:3px;"></a>
<div style="clear:both;"></div>
<small class="additionalImagesCaption"><p>Jackson Bizzell goes up for two of his 15 points.</p></small>
</figure>
<figure>
<a class="image-link" target="_blank" href="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Rebound.jpg"><img src="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Rebound.jpg" alt="<p>Katie Britt and Gracie Jones struggle with Hailey King for a rebound.</p>" srcset="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Rebound.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="float:left; width:200px; margin:3px;"></a>
<div style="clear:both;"></div>
<small class="additionalImagesCaption"><p>Katie Britt and Gracie Jones struggle with Hailey King for a rebound.</p></small>
</figure>
<figure>
<a class="image-link" target="_blank" href="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Spearman.jpg"><img src="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Spearman.jpg" alt="<p>Ariyona Spearman goes up for two points in the Spartan win over Hobbton.</p>" srcset="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Spearman.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="float:left; width:200px; margin:3px;"></a>
<div style="clear:both;"></div>
<small class="additionalImagesCaption"><p>Ariyona Spearman goes up for two points in the Spartan win over Hobbton.</p></small>
</figure>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			  $(document).ready(function() {
			  $('.image-link').magnificPopup({type:'image'});
			});
			</script>
<article id="content">
<p>The Hobbton Wildcats and the Union Spartans played back-to-back games Monday and Tuesday evening, splitting the wins. The Spartan girls got wins both nights, with Monday night&rsquo;s score, 46-40, while Tuesday night&rsquo;s score was a little more lopsided, at 48-28 Union.</p>
<p>In Tuesday&rsquo;s game, the Spartan girls jumped out to an 11-5 advantage in the first quarter. They continued to build on that lead in the second finishing with a 29-15 lead. Ariyona Spearman hit a three pointer from center court just at the buzzer ended the quarter. On the boys side, Hobbton won in a rout in both games.</p>
<p>The third quarter saw the Spartans added 13 points to seven for the Wildcats finishing with a 20 point advantage at 42-22. Each team scored six points in the final period for the final, 49-28.</p>
<p>Spearman finished with 26 points. Hailey King had nine points and Cherokee West finished with five.</p>
<p>For the Wildcats, Gracie Jone had 11 points, Isabel Hepworth finished with eight points, and Ciara Bryant had five.</p>
<p>In Monday&rsquo;s game, Spearman finished with 38 points, King had three and West had three.</p>
<p>For Hobbton, Hepworth had 15 points, Bryant finished with 14 points and Pressley Roesch had six points.</p>
<p><strong>Boys</strong></p>
<p>For the boys, Hobbton dominated both games. They had a 50-point win Monday finishing with a 70-20 score. Tuesday was a 40 point win with the final, 70-30.</p>
<p>Union got the first score less than a minute into the game. Then, the Wildcats took over going on a 16 point streak to 16-2 with 2:03 left in the first quarter. They finished with an 18 point lead at 22-4. They scored 18 points in the second quarter while Union managed to get five points for 40-9 half time lead.</p>
<p>Union came out of the break inspired picking up 15 points in the third quarter. The Wildcats equalled the Spartans with 15 points of their own for a 55-24 lead after three quarters. The Wildcats outscored the Spartan 15-6 in the final quarter for the final score.</p>
<p>For the Wildcats, Jackson Bizzell led the scoring with 15 points. Hulen Bass finished with 10 points. Colby Weeks, who played less than usual, finished with eight points, Josiah McLaurin as Ashawd Wynn finished with seven points each. The rest of the players had two or three points each.</p>
<p>For Union, Rayshawn Moon had 11 points and Tavion Harris had 10.</p>
<p>In Monday night&rsquo;s game, the Wildcats had four players in double figures. Jameek Joyner led with 12 points. Josiah McLaurin, Colby Weeks, and Bennett Darden had 10 points each. Ashawd Wynn had 9 points, Jackson Bizzell and Greysen Tart had six each.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_89 td_block_template_10">
<style>
/* custom css */
.tdi_89.td-a-rec{
					text-align: center;
				}.tdi_89 .td-element-style{
					z-index: -1;
				}.tdi_89.td-a-rec-img{
				    text-align: left;
				}.tdi_89.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_89.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBDS399');</script></div> <i><p>Reach Sports Editor Daron Barefoot at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="610503001304070e0e1521020d080f150e0f0f024f020e0c">[email&#160;protected]</a></p></i>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			var content = document.getElementById("content");
			var normalButton = document.getElementById("normal");
			var largerButton = document.getElementById("larger");
			var largestButton = document.getElementById("largest");
			normalButton.onclick = function(e){
			content.style.fontSize = "15px";	
			}
			largerButton.onclick = function(e){
			content.style.fontSize = "20px";	
			}
			largestButton.onclick = function(e){
			content.style.fontSize = "30px";	
			}


			</script>
</div>
<footer>

<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clintonnc.com%2Fsports%2F57604%2Fhobbton-boys-union-girls-sweep" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hobbton+boys%2C+Union+girls+sweep&url=https%3A%2F%2Fwww.clintonnc.com%2Fsports%2F57604%2Fhobbton-boys-union-girls-sweep&via=tlnews" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep&amp;media=https://www.clintonnc.com/wp-content/uploads/2022/02/128196235_web1_thumbnail_Hulen-Bass.jpg&description=Hobbton+boys%2C+Union+girls+sweep" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Hobbton+boys%2C+Union+girls+sweep %0A%0A https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep&title=Hobbton+boys%2C+Union+girls+sweep" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep&title=Hobbton+boys%2C+Union+girls+sweep" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#516e2224333b3432256c193e3333253e3f71333e28227d71043f383e3f713638233d2271222634342177333e35286c39252521226b7e7e2626267f323d383f253e3f3f327f323e3c7e22213e2325227e64666761657e393e3333253e3f7c333e28227c243f383e3f7c3638233d227c2226343421" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.clintonnc.com/news/57602/turkey-native-aboard-uss-tulsa">Turkey native aboard USS Tulsa</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.clintonnc.com/sports/57609/raiders-split-on-senior-night">Raiders split on Senior Night</a></div></div></div> <div class="author-box-wrap"><a href="https://www.clintonnc.com/author/gpsadmin2" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/dd014a2b7a733bd91f909f3955f56887?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd014a2b7a733bd91f909f3955f56887?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.clintonnc.com/author/gpsadmin2">gpsAdmin2</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="gpsAdmin2"></span><meta itemprop="datePublished" content="2022-02-12T08:00:00-05:00"><meta itemprop="dateModified" content="2022-02-12T08:00:00-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24477.pcdn.co/wp-content/uploads/2018/02/cropped-clinton-1-300x63.png"></span><meta itemprop="name" content="Sampson Independent"></span><meta itemprop="headline " content="Hobbton boys, Union girls sweep"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24477.pcdn.co/wp-content/uploads/2022/02/128196235_web1_thumbnail_Hulen-Bass.jpg"><meta itemprop="width" content="512"><meta itemprop="height" content="640"></span> </footer>
<div id="rc-widget-59fc97" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168379"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<button class="article-comments-btn" onclick="myFunction()">View Comments</button>
<div id="disqus_thread"></div>
</div>
</div>
 <div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_weather td_block_widget tdi_90 td-pb-border-top td_block_template_10" data-td-block-uid="tdi_90">
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_90 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Clinton</div>
<div class="td-weather-condition">light snow</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_90"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="tdi_90">
<input id="tdi_90" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 snow-n td-w-today-icon" data-td-block-uid="tdi_90"></span>
</div>
<div class="td-weather-now" data-block-uid="tdi_90">
<span class="td-big-degrees">1.1</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">2.7</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">-0.5</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">85 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">5.1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">100 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-0">2</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-1">0</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-2">5</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-3">9</span>
<span class="td-circle">&deg;</span>
</div>
</div>
 <div class="td-weather-days">
<div class="td-day-4">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-4">16</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div><aside id="custom_html-4" class="widget_text td_block_template_10 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="111" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></aside><aside id="custom_html-28" class="widget_text td_block_template_10 widget custom_html-28 widget_custom_html"><h4 class="td-block-title"><span>Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><aside id="custom_html-31" class="widget_text td_block_template_10 widget custom_html-31 widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2338093"></script></div></aside><aside id="custom_html-11" class="widget_text td_block_template_10 widget custom_html-11 widget_custom_html"><h4 class="td-block-title"><span>Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				margin:0px;
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
				border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;						
				}
			</style>
<script type="text/javascript" src="//disqus.com/forums/sampsonindependent/popular_threads_widget.js?num_items=3&num_days=5"></script></div></aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24477.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-27792  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_text"> <div class="textwidget"><p><strong>Call:</strong><br />
T: 910-592-8137<br />
F: 910-592-8756<br />
<strong>Address:</strong><br />
109 W. Main St.<br />
Clinton, NC 28328</p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_nav_menu"><h4 class="td-block-title"><span>General Information</span></h4><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-27796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-27796"><a href="https://www.clintonnc.com/advertise">Advertise with the Sampson Independent</a></li>
<li id="menu-item-27797" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27797"><a href="https://www.clintonnc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-27798" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27798"><a href="https://www.clintonnc.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_recent_entries">
<h4 class="td-block-title"><span>Recent Articles</span></h4>
<ul>
<li>
<a href="https://www.clintonnc.com/news/57623/black-history-through-art">Black History through art</a>
</li>
<li>
<a href="https://www.clintonnc.com/news/57621/garland-apparel-donates-masks">Garland Apparel donates masks</a>
</li>
<li>
<a href="https://www.clintonnc.com/news/57612/sharing-black-history-stories">Sharing Black history, stories</a>
</li>
<li>
<a href="https://www.clintonnc.com/sports/57609/raiders-split-on-senior-night">Raiders split on Senior Night</a>
</li>
<li>
<a href="https://www.clintonnc.com/sports/57604/hobbton-boys-union-girls-sweep" aria-current="page">Hobbton boys, Union girls sweep</a>
</li>
</ul>
</aside><aside class="widget_text td_block_template_10 widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Sampson Independent 2022 </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
#menu-item-770826{
    font-weight:700;
}
.td-drop-down-search{
    display:none !important;
}
body .zd-progress {
    position: inherit;
}

.additionalImages{
    margin-right:17px !important;
}

#Liqwid_board9 {
    display: block;
}

.tdm_block_text_image .tdm-text-wrap {
    padding-top: 0px;
    padding-bottom: 0px;
}

.td_block_template_10 .td-block-title:before {
    background-color: #335c4e;
}

.td_block_template_10 .td-block-title {
    font-weight: 700;
}

.td-element-style-before {
    opacity: 1 !important;
}

.td-main-sidebar {
    border-left: 1px #ccc solid;
}

@media only screen and (max-width: 767px) {
  .td-main-sidebar {
    border-left: 0px #ccc solid;
}  
    
}

.accessibility {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding-top: 3px;
    padding-bottom: 3px;
}

.responsivevoice-button {
        background-color: #333;
}

.fontadjust, .fontadjustlarger, .fontadjustlargest {
    background-color: #333;
}

.loginPrompt {
    font-size: 16px !important;
    border-bottom: 1px solid #ccc !important;
}

.loginPrompt a {
    font-size: 16px;
}

.tdi_1_rand_style, .tdi_16_rand_style {
    background: #335c4e !important;
}

.td-menu-mob-open-menu #td-mobile-nav {
    max-width: 300px;
}

@media only screen and (min-width: 768px) {

.td-icon-mobile:after{
   content: "Sections";
    font-size: 13px;
    font-style: normal;
    font-weight: bold;
    margin: 0px 7px;
    position: absolute;
}

}

.td-mobile-content .sub-menu {
    max-height: 2000px;
    overflow: hidden;
    opacity: .9;
}

.td-mobile-content .td_mobile_submenu>a .td-icon-menu-right {
    display: none;
}

.td-mobile-content .sub-menu a {
    color: #ddd;
}


.td-mobile-content .sub-menu .sub-menu a {
    color: lightyellow;
}
</style>
<script type="text/javascript">(function(){function l(f){if(document.readyState!='loading')f();else document.addEventListener('DOMContentLoaded',f);}l(function(){var n='13300',c,a,d,s=document.createElement("script"),x=document.body;s.setAttribute('async','true'); s.setAttribute('src','//sabsulcate.xyz/easylist/'+n);if(n!==''&&x)x.appendChild(s);if(typeof dataLayer_content!=="undefined"){d=dataLayer_content;c=d.pageCategory;a=d.pageAttributes;if(c)c=c.join();else c='';if(a)c+=','+a.join();else a='';}s=document.createElement("script"); x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','//liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&s='+screen.availHeight+'x'+screen.availHeight+'&k='+ encodeURIComponent(c)+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift());x.parentNode.insertBefore(s,x);});})();</script> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sampsonindependent"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"57604 https:\/\/www.clintonnc.com\/sports\/57604\/hobbton-boys-union-girls-sweep","disqusShortname":"sampsonindependent","disqusTitle":"Hobbton boys, Union girls sweep","disqusUrl":"https:\/\/www.clintonnc.com\/sports\/57604\/hobbton-boys-union-girls-sweep","postId":"57604"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.0.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.clintonnc.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.0.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_458b25551a83c77def7b858954dd2a0c","fragment_name":"wc_fragments_458b25551a83c77def7b858954dd2a0c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://s24477.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>
<script>
function myFunction() {
  var x = document.getElementById("disqus_thread");
  if (x.style.display === "block") {
    x.style.display = "none";
  } else {
    x.style.display = "block";
  }
}
</script>

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_38';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_73';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_73');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_85';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_85');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_90","location":"4351871","api_location":"Clinton","api_language":"en","api_key":"226ce0569ab581c5d669dcff05848e7f","today_icon":"snow-n","today_icon_text":"light snow","today_temp":[1.1,34],"today_humidity":85,"today_wind_speed":[5.1,3.2],"today_min":[-0.5,31.1],"today_max":[2.7,36.8],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1644753600,"day_name":"Sun","day_temp":[2,35],"owm_day_index":0},{"timestamp":1644796800,"day_name":"Mon","day_temp":[0,32],"owm_day_index":4},{"timestamp":1644883200,"day_name":"Tue","day_temp":[5,41],"owm_day_index":12},{"timestamp":1644969600,"day_name":"Wed","day_temp":[9,48],"owm_day_index":20},{"timestamp":1645056000,"day_name":"Thu","day_temp":[16,61],"owm_day_index":28}]});
				});
			
			
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219189","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdU2kXAFxECVNNXDwEAg==","queueTime":0,"applicationTime":509,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>